Recorded Sound Is Very Quiet or Drops Out...

I was recording guitar simply played through my amp, captured by the internal mic on my Inspiron m5030. It sounded amazingly good. That was until my b-day, day of evil and misfortune, Aug 24th. My comp. shut down, I lost much of my music, and what’s worse, now I can’t find another laptop which will record “what you hear is what you get” anymore. I’ve tried an Acer, and now a higher end Inspiron i3 (hard to find m5030s these days), but they both have the same recording issues. If I try to record guitar or sound from You Tube, the sound is very quiet. Background noises are loud, while the loud noise I want to record is far too quiet. I tried using mic boost which gave me a high pitch whistle I couldn’t get rid of on the Acer. I tried noise reduction, but the audio would then drop out after recording for a couple of seconds, turning into an electronic glitchy sound. I haven’t tried every setting with the new Inspiron, but I was wondering if this is a common problem and if there’s a fix for it. I just want to get back to recording what I hear coming through my amp, or coming through my screen, the way it’s supposed to sound.
I’m using Windows 7 on a Dell Inspiron i3-2350 Core, at 2.30 GHz. 6 GB of RAM. Soundcard is IDT High Definition, with IDT control panel and SRS. The computer, like I said above, is new. I got it just 3 days ago. I had the same issues with Real Tek’s drivers on the Acer, but I was using Real Tek on my old Inspiron m5030 and it recorded sounds precisely how they sounded. The computer before that worked equally well as far as recording what it hears through the built in mic. Why can’t I record on a higher end comp? Could it be the newer Audacity?


Windows comes out of the box with Windows Enhanced Services running. It seems to do strange and unpredictable things, but it’s purpose is to configure the sound system for voice conferencing – not music.

Go into Control Panels > Sound and de-select anything that says “Automatic” or “Enhanced.” My Windows machines are at work, but I seem to remember one of them has a sliding scale telling us how much help to accept. Turn that one off.


Here is the link that Koz was looking for: .

You don’t want to record computer playback with the internal mic. See here: .