Recorded interview plays back like Chipmonks (high speed)

I use Audacity version 2.1.3 to record and edit interviews for a podcast.
Last year, I recorded an interview and when I went to edit it tonight, it played back OK until the 11:30 mark, then after that the voice speeds up and it sounds like chipmonks (for the remainder of the interview which went for about an hour). I have tried using Change Speed but this affects the pitch and tempo of the voice. I also tried using Change Tempo so that it doesn’t alter the pitch, but its just not working. Is it possible to save this piece of audio or do I have to ditch it and rerecord the whole thing which will be hugely inconvenient.
If anyone is willing to do the editing on it, I would be forever grateful, as I’m still new to the software. But I’ve never had this happen before.

The option you haven’t mentioned is change pitch, which does not change tempo.

If you need to change both pitch & tempo , see … Sliding Time Scale / Pitch Shift

after that the voice speeds up

That’s what it seems like, but it probably didn’t actually speed up. A fast playback can mean the recording showed down. You can get fast action in a movie by slowing down the movie camera.

So what you’re really looking for is why the recorder slowed down. Did it find something else to do for a while? Did you run out of storage?

If the timing of the show remained the same but the pitch changed, then yes, that can be a data or sampling problem. And super unusual.


Do you use Skype or other chat app on that machine? Skype is famous for taking over the sound services and settings in a computer whether you want it to or not. Nobody would be shocked if odd computer problems went away if you disabled Skype. I believe it’s OK to just close Skype. Most people leave it running in the background and in my opinion that’s a poor idea.