Recorded Audio is distorted or no sound at all

I’ve been using Audacity for a while and all of a sudden it stops working. The audio is distorted. I’m using a GGI Gear cassette player to transfer the audio in Audacity. I downloaded the lastest version of Audacity thinking that would help but it didn’t. When I listen to the audio playing from the cassette player the audio is fine. Help please!!!

Check the USB lead.
Try using a different USB socket on the computer (it may be necessary to completely power off the computer and reboot).
Ensure that the USB device is connected and recognised by Windows before you open Audacity.
Avoid using other programs while recording - if CPU usage goes too high the USB data transfer between the cassette player and the computer will be interrupted.

It seems to be working now. But now I can’t hear the audio from the computer I can only hear the audio from the cassette player while it is recording. I can only hear the audio audacity when I replay the audio not while it is recording.

Well I thought it was working now it is not doing anything I keep getting this message “Latency Correction setting has caused the recorded audio to be hidden before zero Audacity had brought it back to start at zero You nay have to use the time shift tool or F5 to drag the track to the right place.”

Click Transport > Software Playthrough (on/off) so that it is checked (on).

Have you read our Tutorial ? It’s for USB cassette decks as well as USB turntables.

In the same Transport menu, make sure “Overdub (on/off)” and “Sound Activated Recording (on/off)” are off (not checked).


In order to hear the recording on the computer while it is recording, you need to enable “Software Playthrough” in the Audacity Transport menu.
The recording input setting in the Device Toolbar needs to be set to the USB option and the playback output setting needs to be set to your normal sound card.

That occurs if the recording stalled immediately after the recording started. If the recording stops (stalls) immediately after starting, you end up with a really short recording. If the recording is not the first track in the current project, then Audacity has something called “latency correction” that shifts the recording a little to the left. This is required for multi-track recording so that all the recorded tracks are synchronised, but it should not be occurring in cassette transfers because there should be only one track in the project.

If you start recording and it fails, or you need to stop and start again, Select “Undo” from the Edit menu to remove the failed track before restarting the recording.

What changed between it working and it not working?

Also make sure you are connecting the USB cable from the player to an empty USB port on the computer. Don’t connect to a USB hub that has lots of other USB devices connected to it, or you may get a stalled recording for that reason.


I have tried everything you have recommended and it will not record the audio at all now. I’m getting a message “Error while opening sound device. Please check the input device settings and the project sample rate.” Under preferences the recording device it set to USB Audio Device and under Playback it is set to Realtek HD Audio output and Interface Host is set to MME. Under transport the Software Playthrough (on/off) is checked.

Try another USB cable that you know works.

Check everything here .

Check everything here in particular, set the Audacity project rate bottom left of the window to 44100 Hz.

Take the USB device back where you got it from if all else fails and it is still in warranty. Most of these are only cheap mass-produced products that won’t last for long, if they work at all.