Recorded Audio at Higher pitch than normal [SOLVED]

I have a laptop running Windows 10 and am using a ZOOM H2N usb mike on Audacity 2.4.2
When I try to record myself, the resulting recording is at a markedly higher pitch than it should be both when I play it back in Audacity, or export it to an .mp3 file and play it with Media Player. The laptop built in mike records fine. I have had this same problem in the past, and the fix I found was to delete the audacity.cfg file in my AppData/Roaming/Audacity directory. That used to fix my problem. I record quite a bit and this higher pitch recording would happen every once in a while… why I don’t know… but I could always fix it by deleting audacity.cfg. That doesn’t seem to work any more ??? Any help would be greatly appreciated.

ZOOM H2N usb mike

An H2n is a good quality, stand-alone, digital sound recorder which can be forced to be a USB microphone if you really need it to be. A lot of the H2n advantages vanish if you do that.

I bet the problem goes away if you record the sound on the Zoom and push the new, recorded sound file over to the computer and open it in Audacity.

The Audacity sample rate in the lower left window has to match the sample rate of the Zoom. You can change either one. If Audacity is running at the video sample rate of 48000 and the Zoom is running at 44100, the show may be at the wrong pitch. The normal audacity rate is 44100, the audio CD standard. Consult the Zoom instructions how to change it to match.

I think I can do that with my H1n, but I don’t remember where the instructions are. I can look.


I remember this. The Zoom on-line instructions don’t have page numbers.

Anyway, see in the lower left of the display, it calls out the sampling rate? 44.1KHz is 44100.

Screen Shot 2020-07-14 at 1.45.57.png
That should match Audacity.

Screen Shot 2020-07-14 at 1.49.16.png
Your Zoom control buttons are going to be different from mine. I think your changing the Audacity system files is a lucky accident. You shouldn’t need to do that.


If you’re already stuck with a show running at the wrong pitch, you might be able to fix it by changing the track sample rate with the drop-down menu on the left.

Screen Shot 2020-07-14 at 1.58.14.png
Please note there are actual defects which can cause a show pitch change. If your computer is overloaded, it can start missing bits and pieces and it can sound like it’s running off pitch. That’s not a mismatch. That’s actually broken and you usually can’t rescue those later.


I had already checked the sampling rate and both the Zoom and Audacity are set for 44.1

Do you know how far off the pitch is? Are you a musician trying to play in-tune? One semitone is about 5.9% and the difference from 44.1 to 48kHz is about 8.8%.

You can also check the playing time - i.e. If you record for 1 minute at 44.1kHz and play back at 48kHz* it would play-back in about 55 seconds (at a higher pitch).

If that’s close to what you’re getting try changing the Zoom and Audacity to 48kHz. That shouldn’t be necessary but there is something unexplained going-on… When things are working normally the sample rates don’t have to match because the software/drivers take care of any necessary conversions.

It’s also possible that the clock in your soundcard is off (44.1kHz isn’t really 44.1kHz). Usually that’s just a few-percent error and only musicians notice it when they try to play in-tune. In that case you wouldn’t notice anything when you record and playback through the same hardware (like with the built-in mic). No clock is absolutely perfect but if the Zoom and soundcard don’t match it’s more likely that the “cheap” soundcard is the problem.

Can you load a file from the computer into the Zoom and play it? If the “bad” recording is OK on the Zoom but off-pitch on the computer you likely have an issue with your soundcard.


  • That’s not an easy thing to do unless something is defective… Again, the software & drivers usually play keep track of the sample rate and any conversions are done automatically.

And the final proof can be recording a short performance on the H2n disconnected from the computer. Move the file over to the computer by either moving the memory chip, or reconnect the USB cable and configure the Zoom for file transfer.

If you do this, remember to unmount the Zoom when you’re done. It doesn’t like just yanking it out any more than USB memory sticks.


I thought I had it fixed. I know that my Zoom mike shows a sampling rate of 44.1 highlited and 48 unhi-lighted when I went ot it and always assumed that that was what was selected… and had never done anything with it. After reading a couple of the posts talking about sampling rate, I decided to just go ahead and select the 41.4… the first time I had Ever done that, even before when I was recording and thought I cured the problem by deleting that audacity.cft file whenever I had the pitch problem. Low and behold, that seemed to work… I made about 15 to 20 short recordings on the project I’m working on and they were all fine… then all of a sudden, I recorded something and the pitch is back high again. I tried rebooting my laptop, and selecting the 44.1 sampling rate on the Zoom mike when the computer came back up… to no avail… It’s back to recording hi. ???

I’m not really a musician… I go to a lot of bluegrass festivals around the country and like to jam with friends… but all I do is sing and play rhythm guitar. I add a lot of 3rd verses to songs… I just don’t feel 2 verses on a song that I really like is enough… but that is just me… Anyway, until I have the song memorized with my verse, I record the verse in the key of the recording I’m copying and use Audacity to insert the verse into the actual mp3 recording and use that as a learning aid to play along with until I have it memorized… It works really well for me… as long as I can record at a normal pitch that is… I just can’t understand why something would be working fine… and all of a sudden it just decides to change the recording pitch… without my changing anything on my computer… I just open up a song in Audacity… record my verse… insert it at the proper spot then export the resulting project it back as an mp3. That’s if everything is working normal… I always check my recording, and if it’s bad, then I have go back to sqare one…

I just tried using the Zoom as a stand-alone recorder and the resulting recorded sounded normal when I downloaded it to my laptop… so I guess I could do my thing that way… It’s just a little inconvenient plugging and unplugging the mike all the time and downloading each file as i do it… but at least that works…

but at least that works…

Good to have a desperation method available.

You may not have to keep plugging and unplugging. Leave it in. When you get to a place you want to change, turn the Zoom off wait a bit and turn it back on. It should ask you if you want to record or transfer files. That may be all you need.


No, once the recording pitch goes up, it pretty much stays there. Like I said, I’ve used the mike with Audacity quite a bit over the last couple of years… and it will be working fine… then all of a sudden the pitch goes up. I used to be able to fix it by deleting that audacity.cfg file, which supposedly sets audacity back to it’s default settings… and that used to fix the problem. I never knowingly changed any of the settings in Audacity… all I ever did was record… cut and paste… and export the resulting audio out to an mp3 file. It would work… and then all of a sudden the pitch would go up again… This time, deleting that file doesn’t do anything. I tried re-installing audacity but that didn’t fix it. I guess I’ll just have to record on the stand alone zoom recorder then transfer the file into the computer… Like I said, it’s a pain in the but… but at least that works… Thanks for the advice.

I’ve been using my h2n on Audacity (same as you, set to 44.1khz, never messed with any settings) and I’ve noticed my voiced sounded different.
After a long time, I started recording some sax tracks and everything is higher pitch. LOL

Did you figure out any fixes with the h2n? I might just get another mic, this is really annoying.

OK I figured it out. The only difference I can think of from the old days when I recorded sax was my upgrade to Windows 10.
My sampling rate on Audacity matched the H2n. However, the device properties in Windows was set to 48K. I just updated the default format to 44.1K


Thanks for posting the solution and the (very useful) screenshots.
I’ll close this topic as “solved” so that the solution stays at the end of the topic as a reference for others.