Record volume is very low

Even though the microphone slide is all the way to the <+>, the amplitude is barely visible on the monitor. Playback can barely be heard. On my prior PC, with the settings apparently the same, as far as I can tell, the amplitude almost filled the monitor height, and playback was the same as I heard the music live in my studio.
Is there any way to increase the recording volume in addition to the slider at the top of the screen?
Thanks

For reference, please note that the previous history of this machine/recording setup is at https://forum.audacityteam.org/t/sound-plays-back-as-noise/44563/9


Gale

I don’t think this is a “case” as you called it in your previous topic. These are problems with your computer, not Audacity.

In your previous topic you said that you uninstalled the sound driver and allowed it to re-install upon boot. This might mean that you are now using different or generic Microsoft drivers. Could you tell us your exact Lenovo model?

If you are still using the internal microphone to record, have you chosen that device in Device Toolbar?

Change of drivers will reset the internal microphone to default settings. I suggest you right-click over the speaker icon by the system clock, then choose “Recording Devices”. Right-click over the internal mic then choose “Properties”. Then look in all the tabs for a microphone boost or “AGC” control. It may be behind an “Advanced…” button.


Gale