Record unacceptable

In English with one traductor

Hello to all, When I record a sound of the PC, is I have a flat wave, is a wave very small despite the put sound to the maximum and to the reading, there is only a part of the broadcast sound. For example, if there are several instruments, it not in remainder more than one or two more
or less audible. The body ressenble to the grating of a door or rattle noise! I tried all the options but nothing does not do. In the configuration panel I do not have the option “to activate the hidden peripherals”. On the other hand, the extraction of the sound of a video is great well
as well as the listens former pieces of music done on Auda 1.2.6.

My equipment: XP SP3 - Auda 2,0. 3 -Host: MRS or Direct Sound - Périphiques E/S: REALTEK HD - Mappeur of his Microsoft and, what’s more for E: Pilot principal audio capture.

I add, that before, I could capture the sound without problem (with V° 1.2.6). 8 months ago, I had réinitialiser to the state machines my grade book (Médion).

Thank you for advances to toutee person that will be able to help me. I do not speak the English and used an automatic translator!

En français
Bonjour à tous, Lorsque j’enregistre un son du pc, soit j’ai une onde plate, soit une onde très petite malgré le son mis au maximum et à la lecture, il n’y a qu’une partie du son retransmise. Par exemple, s’il y a plusieurs instruments, il n’en reste plus qu’un ou deux plus ou moins audibles.
L’ensemble ressenble au grincement d’une porte ou bruit de crécelle !
J’ai essayé toutes les options mais rien n’y fait. Dans le panneau de configuration je n’ai pas l’option “activer les périphériques cachés”.
En revanche, l’extraction du son d’une vidéo est super bien ainsi que l’écoute d’anciens morceaux de musique faits sur Auda 1.2.6.
Mon matériel : XP SP3 - Auda 2.0. 3 -Hôte : MME ou Direct Sound - Périphiques E/S : REALTEK HD - Mappeur de son Microsoft et, en plus pour E : Pilote de capture audio principal.
J’ajoute, qu’avant, je pouvais capturer le son sans problème (avec V° 1.2.6). Il y a 8 mois, j’ai dû réinitialiser à l’état usine mon note-book (Médion).
Comme je ne parle pas l’anglais, j’ai utilisé (ci-dessous) un traducteur automatique. Merci d’avance à toute personne qui pourra m’aider.

PS : already one mail in the forum in french but none not any answer !

What are you trying to record? Are you recording streaming audio from the Internet? From a microphone? From line-in on your soundcard?

Does anything on [u]this page[/u] help?

[u]This page[/u] may help too.

I’m going to guess that you have selected the wrong input/source for recording, or perhaps you trying to record streaming audio and soundcard/driver does not support the recoding of streaming audio.

Thank you a lot of your responses. I recorded live on Internet but as there was a problem, I have ré-essayé (to repair) on my PC (portable) on a music already on the computer and again even problem. Before of ré-initialiser in method machines my PC, I could record since Internet without any problem with the same choice of the source recording. Do you believe that, between time, the pilot dde my card his no longer is good? (Automatic translation). Thank you for advances of your next response.

Now, I (to read) the page recommend for you ! (personal english ! )

Hello, new Good: I have resolved the problem! Here what I did in case that could serve to other people:

  1. in the volume
  • check I shot “1 amplifier microphone”
  • in the options/property/peripheral for recording, I checked “stereo mixage”
  • in the general window (straight click: to adjust the sounds) /audio onglet, I shot "to use only the peripherals by default.
  1. in the peripheral Realtek, I removed the cross on “stereo mixage”.

Result = I arrive now to record just as well since the PC as on Internet!
A big one thank you nonetheless for your intervention.

Plus : the first page = invalid and second page = already to read !