Record Transfer Problem

I have been using Audacity for years to make digital transfers of 78rpm records and radio transcriptions. I recently got a new computer, re-downloaded audacity and set everything to the settings I had before, but it’s not recording right in audacity at all. When I click record all that it captures are very faint and distorted vocals, no instruments. I’ve checked the levels and that doesn’t seem to be an issue. Does anybody have an idea as to what is wrong? I’ve never had this problem before.

This is my setup.

  1. USB Turntable set to LINE connected to computer (Windows 11)

  2. Recording Settings:

Host: MME Playback device: Speakers recording device: Line-Codec

Windows audio enhancements are off.

No. You can try Tranport > Rescan Audio Devices. You can try WASAPI. You can try rebooting.

See: Troubleshooting: Recording with USB turntables or cassette decks - Audacity Manual

The selection should say “USB… something”.

“Line” is normally an analog input. (Sometimes a USB interface has a line-input.)

It says, "Line (USB Audio Codec) I tried all that and nothing is working. Is it possible that there’s a component in my turntable that’s damaged?

It might be a privacy setting.

For troubleshooting you can try Listen to This Device. You should be able to hear the turntable through the computer speakers without Audacity (or any other application). And if Windows is getting audio, Audacity can usually record it.

Almost all USB turntables have analog line-outputs. Do you have a stereo you can plug it into? Or some TVs have line-level RCA audio inputs (the analog input from a DVD player, etc.). If the analog output isn’t working the USB won’t work. But if the analog works there could still be something wrong with the USB.

Sometimes there is a switch on the turntable to bypass the built-in preamp and that will give you a very-weak analog signal with no bass, but that shouldn’t affect the USB output.

I don’t think it’s a bad USB cable because Windows and Audacity probably wouldn’t see it at all.

Ok. I tried listening to the device through my computer without Audacity and I’m still getting the weird muffled vocals and lack of instruments. There must be an issue with my equipment in some way.

There may be a second layer of “audio enhancements” you need to turn off
for faithful recording and playback. Sometimes called MaxxAudio.

MaxxAudio enhancements are turned off. What’s even weirder is the weird muffled sounds that are getting recorded into audacity are actually delayed. At one point I removed the needle while still recorded and the muffled sounds were still being captured into audacity.

Did you try the analog outputs into your stereo system?

One possibility - A broken ground wire on the analog side can make a “center channel vocal remover” effect. With a mono 78 record everything is in the “center” (identical in both channels) so everything would be attenuated except for the noise which is random and different in both channels. So the background crackle and hiss would come-through loud-and-clear.

Or of course, there could be another failure of the turntable…

A fraction of a second of latency (delay) through a computer is normal. There is an input (recording) and an output (playback) buffer (like storage tanks). The operating system is always multitasking, even when you’re only running one application. The buffers allow the audio to flow in-and-out smoothly when the audio processing is interrupted and the system is doing something else.

I THINK I SOLVED THE PROBLEM! It’s an issue with USB port connection. I’m using a Dell XPS 15 which only has USB C port so I need to use an adapter. It appears the adaptor I was using was broken. I switched to another one and it’s working again!

Good to hear! and good job trying another adapter! Those are weird symptoms for a USB problem… Cables and connectors are usually the 1st thing to break… The 1st hardware thing… But I NEVER would have guessed.

“You never REALLY know what the problem was until it’s fixed.”

I’m still having the issue. This is really frustrating. I think there’s something wrong with the USB c ports on my computer because it’s inconsistent. I’m also noticing the latency issue is really bad. I remove the needle and I can still hear the record playing, when it works.

You can hear the recording playing when it works… with the needle up…

I use Audacity to record LPs and I find the playthrough LAG and display is really bad on the new versions of Audacity. Have no idea why but it can be 30 seconds behind… along with the Red vertical bar. I never see the current real time music anymore.

Many versions ago it was only a few seconds delay… nowadays its ginormous. reason unknown.

This topic was automatically closed after 30 days. New replies are no longer allowed.