Record from Microphone **ONLY**

I got windows 7 x64 bit, I have tried everything but I really cant find a way to record sound from microphone ONLY whenever i try to record from microphone but vlc also plays on my pc or youtube their sound also gets recorded. I’m wearing headphones and the microphone is wireless and located far from pc in another room so nothing to do with microphone catching youtube or vlc sound from speakers etc

I have put microphone as the only input no stereo mix no nothing and i have tried all drivers (MME etc)

How can i record sound solely from microphone from mic jack while i can use my pc for other tasks such as watching youtube or a video on vlc WITHOUT THE SOUND GOING INTO AUDACITY ?

And I really don’t get how do all the sounds mix together ? I only have the mic jack as source WHY youtube sounds or browser sounds or vlc sounds or any pc sound for that matter get into the mix ?? how ???

please help all my recordings are destroyed like this I’m so frustrated.

thank you so much

please help all my recordings are destroyed like this I’m so frustrated.

What’s the show? Why are we doing this?


Sometimes it’s best to just stop trying to use the computer to record sound. That’s not popular, but if neither of us can resolve this problem, that does work.


so what do you mean ? there isn’t anything that can be done or some setting ? cheers

With the settings shown in your first post, it looks like you should get just the microphone. Why that isn’t happening is mysterious. How loudly does sound playing on your computer get recorded compared to the mic? Is it faintly in the background, or much more than that?

like you said faint in the background I just cant figure out why

Are you certain that it is in the actual recording?
Are you using a headset (mic and headphones combined)?

no headphones and mic are separate, mic is located in the next door room

and yes sadly i can hear other sounds faintly in the background :confused:

Try disabling all the other Windows recording-devices except the wireless-mic that you want to use,
e.g. disable “stereo-mix” & disable the computer’s internal microphone.

If you can hear the computer playing while you are in the other room with the mic,
then the mic could pick-up the sound playing on the computer (faintly) acoustically, rather than via electronics.

hi im using headphones bur just headphones not the combined headphones and mic. just headphones

ill try the other stuff you mentioned

From the second post:

What’s the show? Why are we doing this?

Sometimes that can give us a clue what’s happening. You have unexplainable errors, so sometimes we need to branch out into other causes that may not be obvious.