Record command only occasionally works

There are times when I can record after setup, other times the line just stays put. I always begin the cassette tape first, then “record.” It worked OK for a couple of days straight, then for the past 4 days, not.

Please read the pink panel at the top of this page.

Try shutting down the computer then restarting it.

If that does not help, please tell us your version of Windows, Mac or Linux, your version of Audacity (see Help > About Audacity… or Audacity > About Audacity… on Mac) and tell us exactly what equipment you are recording the tapes with (make and model number).


I have tried the turn off/on thing, no luck. I have Windows Vista, Audacity version 2.0, and Encore USB Cassette Converter recorder, Model 2034.

During setups (and I’ve unstalled/installed it twice), I chose the Wav CD format and burned through Itunes. I have made several successful CDs, but now, as I said, can’t get the system to run when I hit “record.” The recorder runs OK (new batteries) OK and everything plugged in OK. Richard

2.0 was superseded over two years ago, so try 2.0.5: .
Reinstalling does not change Audacity settings unless you enable “Reset Preferences” in the installer.

Try increasing Audio to buffer in Audacity’s Recording Preferences.

Try changing the USB cable. The cables are made for a few pennies and often fail.

Connect the cassette player to an empty USB port. Do not connect to a USB hub that has other USB devices connected to it.


Thanks. I have things working now. Where can I find a cheap 3 volt AC adapter for this Encore tape player? I am using it so much I would like to save on batteries.

What solved it? It may help other users of your player to know.

Audacity does not supply your player or accessories for it.

If you think the player has an input for mains adaptor, ask here .