record button doesn't work

Hi I downloaded Audacity 2 - “'Window xp” - Enerything worked for a couple of tests and now I can’t record - Does the record button supposed to be read when you are recording?


Why not? What happens when you press the record button?

Hi, Thanks for your reply - first the button don’t change colour
The marker runs ok but when I stop to listen - there is nothing recorded???

What are you trying to record?
Are you saying that it records a silent track with a flat blue line rather than a wiggly waveform?

Is the slider for the Mic symbol showing a non-zero position. I have just tried to record streaming sound off the Internet. Despite having the sound devices all set correctly - on a system on which this kind of recording had worked successfully a few weeks ago - I got a “flat line” recording. I was all set to open a new topic to seek advice when I spotted that the Mic slider was down at zero. Move that up and “Hey presto!” - sound was recorded.

ROFLMAO :laughing:

And it’s very open and honest of you to fess up in public

Of course, it’s never happened to me …