Record and playback both seem to start but the cursor stays flashing in place and nothing recors or plays back

I am using audacity on this PC to record LP’s which i then edit, refine etc for playback.
This has worked well for years but now if i click record the red triangle appears and seems to flash in place without moving or producing any recording.
I have also tried plaing back existing previously recorded files. The seem to load, the waveform appears on the screen but again if i click play the cursor flashes in place and does not move or play the file.
I have tried reinstalling audacity 2.0.6 - it is an old Windows XP machine and the appropriate FFmpeg library. To no avail. The log seems to indicate that the FFmpeg libraries are found and loaded successfully.
Any ideas?

I have the same problem. I haven’t been using Audacity in a while, before everything was smooth and ok. Now when I try to record, it goes for several seconds and then that cursor stays in place flashing. I’ve updated it, even uninstall and installed again, but nothing helps. My audio devices are working properly.

Any kind of help would be much appreciated.

Hi! I don’t know will it serve you, but I fixed my problem with disabling Audio Enhancements in settings.

Where is this setting? I cannot find it, perhaps it is in newer versions only ?

Check your computer sound settings. They must be equal to the settings in Audacity. Ex.
44100Hz - 16bit

This topic was automatically closed after 30 days. New replies are no longer allowed.