Recoding problems-WEIRD sounds AUD 2.0.4

I have the latest version of AUD 2.0.4 running on Vista 64. I’ve had a problem for several months that is preventing me from using AUD.

Every time I click the record button, the track begins to record and a sort of reverb clicking comes out of my speakers, followed by a long continuous screech. This screech goes on forever until I hit the stop button. It doesn’t matter if I have no mic or interface plugged in, if I have external speakers or headphones hooked up, if I change the input/outputs…nothing is stopping this. I can find nothing online like this and I’m frustrated.

I’ve attached a sample below. If anyone has any suggestions, I’d be grateful

That’s feedback, I’m sure you’re not shocked to find out.

Go into the Windows Control Panels and make sure your Recording and Playback devices are real things like microphones or speakers, not Stereo-Mix or What-U-Hear.

Then do the same thing in Audacity.

Audacity > Edit > Preferences > Devices > Recording: Select a real thing and not Stereo-Mix or What-U-Hear.

Stereo-Mix and friends are the services you record from if you’re trying to capture internet audio. I can easily cure the feedback totally within Audacity, but then you won’t be able to hear what you’re doing when you record something.

Audacity > Edit > Preferences > Recording: [_]Playthrough (deselect).


Yeah, it’s clearly some pretty banshee type of feedback! Just can’t figure out where it’s coming from. I’ve reset everything from within audacity and on my system and made sure everything is in order. Unchecked playthrough. It’s still coming from somewhere.

What’s the show? Nowhere in this post did you tell us what you’re trying to record or what the sound is.
Can you record it in Windows Sound Recorder?

  • Windows Sound Recorder
  • Start > Programs > Accessories > Entertainment


Here’s another Windows setting I just found out about.

If Software Playthrough is deselected in Audacity then Windows is playing the recording through.
Are you on Windows Vista or later? If so, right-click over the speaker icon by the system clock, then choose “Recording Devices”. Right-click over the device you are recording from, then choose “Properties”. Then click the “Listen” tab and uncheck “Listen to this device”. Click OK.


I uninstalled AUD, reinstalled it, and it stopped. Not sure why, since per your suggestion I had reset to defaults previously. I’ll update if something goes wrong again. Thanks.