rec soft passages audio gets squashed

when recording soft acoustic audio parts the audio seems to get compressed as the volume is decreased somehow. strong passages stay at their level.
running win xp sp2
512MB ram
audacity 1.2.6
standard mic input on Asus MB K7

What type of mic are you using?


ha ha
I am using the $5 mic that comes with the pc. I have used a professional SM58 into a broadcast quality mixer with mic level out same results I used the same mixer with line level out of course using the line level input on the pc same results. It’s like a ramp up from soft level to when I play stronger but when I play softer it ramps down again slowly. The ramp up and down slopes are too slow to keep up with the dynamics of the input level. But I know I don’t have a compressor engaged. Very curious. Has to be a hardware issue on the old motherboard, you think?

I’d suggest going through the settings on the sound card in detail.
It sounds like there may be an effect switched on somewhere (Automatic Gain Control or something like that).


I’m with him. Sound cards on PCs are designed to work well with Skype and other VOIP systems. They tend to restrict quiet sounds to eliminate echos. Most times you can turn that off.


It has been possible to turn them off on all machines that I’ve seen, though on one Toshiba laptop they could only be turned off from in the Windows Control Panel. I wish they wouldn’t hide these settings, but sometimes they do :angry: