Reattach tool menu

Hello, I am very new to audacity and would appreciate your help. My tool menu has become detached and I don’t know how to reattach it. I can’t even move it. Help.

Which “tool menu”?

If you are talking about one of the toolbars, the drag handle is on the left. If you drag it into the Audacity project window you can drop it wherever you want - a little blue arrow will appear showing where it will be place.

Alternatively you can select View menu > Toolbars > Reset Toolbars.

– Bill

Hi Bill, thank-you for your reply. When I open audacity the too menu (play/stop/record) and (hour glass/zoom) tool are frozen on the desktop. They are almost independent of the project window. I cannot move or drag them to the project window. The play / stop / record buttons no longer work where they are. Think this might be because they are no longer attached to the project window? I have reinstalled audacity about 6 times hoping the problem would be rectified. Not sure if this is relevant but I am using a Mac OS X (Version 10.7.3). Appreciate your help. It would be great to be able to use audacity again. Thank-you.

I have reinstalled audacity about 6 times hoping the problem would be rectified.

You don’t reinstall Audacity to reinstall Audacity. There is one configuration file you must change and leave everything else where it is. Audacity will start over from First Birthday.

Reset Audio Preferences:

And you can reset the appearance of Audacity with View > Toolbars > Reset Toolbars.


Are you sure you are using Audacity 2.0.0? Look in Audacity menu > About Audacity. Tell us the three part version number.

Have you tried View > Toolbars > Reset Toolbars?

– Bill

Hi again Bill, Audacity 2.0.0 Is this version I should be using? I don’t have the option of being able to select ‘View’. There isn’t an option to select ‘File’ or Save As either. I’ve attached a screenshot of what I get when I open Audacity. I can move project window but the play button and zoom menus are frozen.
Screen Shot 2012-04-03 at 7.23.18 PM.png

The Audacity menus are probably in the Mac menu bar.

Hi Koz,

Thank-you for the wiki link - it worked! :smiley: I reset Audio Preferences through ~Library/Application Support/audacity and then modified the audacity.cfg text file.

I still can’t find the ‘File’, ‘Save’ or ‘View’ menus. It is not in the Mac menu bar.

Appreciate your thoughts.


One more try.

With Audacity not running, open the audacity.cfg file in TextEdit, delete the entire contents, enter this one line:


then save the file without changing the extension.

Restart Audacity.

I have never seen Audacity fail to show the menu bar on Mac.

– Bill