Reactivate Recording?

Audacity is not recording Please Help? I have tried to go into “transport” and uncheck soft-play and undub it is not working. I have also gone into preferences and tried to check record and it attempts to record but nothing is recording.

Your login says Windows Vista, but you posted in the Mac forum. ???

Which numbered Audacity do you have?

What are you trying to record? Details are good.


Hello, Yes I am emailing from my home computer which is vista, but I’m working at a radio station that uses Mac. Audacity 2.0.0.
It seems to work but it is not picking up any audio. I am recording audio through a microphone and music board. I was able to force quit and then open and play some music through you-tube which seems to force the output to kick in a little. The meter did pick up some audio from you-tube, but I’m still not sure exactly where the problem is at. Also, After I forced quit, I went into transport and pressed “record” and that made a little difference. It picked up something, the volume was all the way up. When I tried to playback what was picked up, you could barely hear anything? Please help?

Also, it was working properly the other day. I guess someone corrected it. But as soon as I begin to delete and try to edit some audio it defaulted right back to nonrecording and I have been unable to reactivate it. Except for the little audio it picked up after I forced quit.

Please excuse typo on previous submission.

What version of Mac OS X exactly do you use?

What are the make and model numbers of the microphone and mixing board? Are you trying to record from the microphone, or something else?

You choose recording devices in Audacity in Device Toolbar.

If you connect an external device that uses Firewire or USB to the computer while Audacity is already open, you must use Transport > Rescan Audio Devices at the top of the Audacity menus.