Re: Error Importing

After weeks of being able to import files without any difficulty, for some inexplicable reason I am experiencing exactly the same problem. I am getting the message “Audacity does not recognise the type of file … aup”. When I import it as Raw Data it is corrupted. I have not been able to solve the problem from advice I have found on this forum and would be grateful for suggestions.


For some reason I am no longer able to import file. There was no problem until now. Last week I saved a vinyl LP. Now I want to split and label the tracks, but am unable to gain access. The error message says “audacity does not recognise the type of file…aup”. When I import it as Raw, it is corrupted. Grateful for advice on what has gone wrong and how I can correct the situation.

I have no idea what went wrong.

The error message says “audacity does not recognise the type of file…aup”.

[u]Here[/u] is some information about recovery that might help.

But, I wouldn’t spend too much time on this. It might be easier to re-record. It will only take 30 or 40 minutes to re-record. :wink: Of course if you’ve done any work on the recording, you’ll loose that if you can’t recover the Audacity project.

In either case, once you get your audio back, I strongly recommend that you export to WAV immediately after recording (and after processing/editing) and if you are paranoid, make a backup of the WAV file.

The AUP file is not audio. It’s basically an index to the files that contain the audio. You didn’t move the AUP file or anything like that?

Files with the file extension AUP are Audacity projects (not audio files). To open an Audacity project, use the “Open” command in the File menu (not “Import”).
Note that for a project to open successfully, the project “_data” folder must also be present.
For more information about Audacity projects, please see:

I merged your post in another topic into this topic.

If the suggestions here don’t help, please attach the AUP file so we can see it. Please see here for how to attach files:


I have not been able to resolve the problem and have attached the two files.
Side 2.aup (61.6 KB)
Side 1.aup (63.5 KB)

Opening the first AUP file in a plain text editor, near the top of the file:

<project xmlns="" projname="The Number Of The Beast 1_data"

The name of that first AUP file would originally have been called: “The Number Of The Beast 1.aup” and there would have been a folder called “The Number Of The Beast 1_data”. If you still have that data folder, put the AUP file into the same directory as the “The Number Of The Beast 1_data” folder, then use the File > Open command.
If you don’t have that “The Number Of The Beast 1_data” folder, then there is no project - the audio data is saved in the “_data” folder.

See here for how to safely handle Audacity projects:

And also make sure the AUP file is called “The Number Of The Beast 1.aup” before opening the project. Otherwise if you open “Side 1.aup” and then save the project, Audacity will change the AUP file to point to “Side 1_data” and you won’t be able to reopen the project (because “Side 1_data” does not exist).


I regret I am still not getting anywhere and think it would be a lot simpler to re-record.

One thing I have noticed is that I am getting the same error messages with vinyl I had successfully converted and saved (in its original form and split, track labelled, into MP3) some weeks ago.

Does Audacity really say that it does not recognise the AUP, or just that it can’t find the _data folder? There was not anything obvious in the AUP file to explain “not recognised”, assuming you are using File > Open… or File > Recent Files. You can’t use File > Import > Audio… for AUP files.

Which error messages exactly? Remember, don’t rename the AUP file or _data folder by hand.

As soon as you finish recording, export a WAV. If something goes wrong with the project you can then go back to the WAV.