Randomly losing signal

Hi, new here and looking for help. I am using Audacity for a single person speaking recording on one track with stereo input. I am using a Yamaha MG32/14FX Mixing console. I route the signal out from the REC OUT RCA plugs into a Tascam US-122L. The signal then goes through the USB into my Sony VAIO laptop model VPCEH1AFX through the USB. Then I am recording with Audacity.

The problem I am having is that sometimes in the middle of recording my input signal will just stop. My Tascam still shows that it is receiving/sending signal out. So, I am assuming it has something to do with either the USB cable or the computer/software. The Cable is not moved at all when this occurs so not sure.

I lose it in the middle of recording. Sometimes, I will press pause and record and leave it “on hold” like this until I am ready to record and then just depress pause. Sometimes, while it is holding like this I will lose signal evident by the signal dropping from the monitoring meters. I can also open Audacity and go straight to pressing record and have no signal. I’ve noticed many times that simply unplugging the USB and plugging it back in and then restarting Audacity will fix it.

Does anybody have any idea what the problem is or what I can do to fix it?

Forgot to mention I am using Windows 7 64-bit

Next time it does that, Transport > Rescan Audio Devices. Did it come back? You may need to open the Recording drop-down next to the microphone. If it all comes back, then you may have an erratic USB connection and when the conditions are right, just drops the data connection for a second.

If it doesn’t come back, then you may have a bad USB plug or socket.

The problem with this digitizer is that it apparently runs from the USB Power. If the USB connection is periodically failing, it may take the Tascam down to zero, not just interrupt the data. See if you see the USB light on the Tascam flickering


I know for a fact that I am not losing power and it is not flickering because I’ve verified I was still receiving and sending signal through the Tascam at all times especially when this occurs. I’ve tried switching to a different USB socket on the laptop. I’ve also tried simply pushing in on the cable and wiggling in to check for a bad connection. I do plan to change the cable and see if that helps at all.

You may need to open the Recording drop-down next to the microphone.

What is the purpose of doing this? The only microphones I see are for input device slection and line level monitoring. I’ve checked both of those. I do have the correct device selected all the time and even when I select start monoting it does nothing.

I will try the Rescan and see if that brings signal back next time it flatlines. Although, I don’t really know what that will do if it’s already recognizing the Tascam as a selected input device.

Audacity only looks for USB devices at startup or rescan. It may think there’s a device there…

After a failure, rescan. If the device vanishes from the device list, then the connection vanished.


As I recall, the power goes down different wires from the data. It’s possible to have one without the other.

I have a USB printer cable that only works if I massage its feet with olive oil and feed it vanilla ice cream – on Thursday. Then it’s fine. Otherwise, no printing. I thought it was the computer for a long time, then it did it with multiple computers. Replace the USB cable if you have one.

Yeah, thanks. I’m gonna start by replacing the cable and then will check back in when I get that done.

As for the power even if it goes down a different wire, I wouldn’t get a lit up LED on the Tascam without power to show that I am receiving or sending a signal I don’t believe.