Quick play cannot be disabled (version 3.3.3

A similar issue to mine seems to have occurred in older versions of Audacity. Am I the first to encounter it with version 3.3.3?
My editing of a stereo choir recording in Version 3.3. 3 was going well. I added a silent section before and after the song and used a volume envelope to reduce and fade the volume of clapping at the end.
When I tried to select a new region to add effects (graphic and reverb), I could no longer postion the cursor line without playback starting from the cursor.
This happens whether or not the playback head is pinned.
I’ve tried to click in the playback time line. Right clicking brings up a menu, but left clicking has no result.
If I re-load other projects which had been successfully edited, the problem with the cursor and quick play crops in those projects as well.
I’ve tried reinstalling Audacity, to no avail.
I hope I’ve given enough background to be of use. Your help will be gratefully received.

You could try Tools > Reset Configuration

Jademan, thanks for your prompt response. That seems to have done the trick. I wonder if this is liable happen again? If so what combination of clicks did I make to bring it about?
Thanks again.

Lo, and behold, the problem returned.
When I pressed ‘undo’ a few times, a previous attempt at using the envelope reappeared. Did this alter the ability to set the cursor without getting auto start. If you finish using envelope, how do you then move on to use other effects. I don’t seem to be able to toggle it off. Any suggestions, please.

F1 exits the Envelope Tool Mode.

Jademan - thanks. If I’d spotted that, it would have saved several hours of frustration.

This topic was automatically closed after 30 days. New replies are no longer allowed.