Question about the Mix & Render function

I have v.2.0.3 and am trying to mix & render. Following the instructions given in the manual, I am making sure that the two tracks are labeled as left and right, I am selecting both tracks, and I am looking in the Tracks drop-down menu for the mix & render option. Trouble is, that option is in grey, not black, so it cannot be selected. I have made a short video with no volume, so my process can be seen. I’m sure I am doing something simple in the wrong way but I cannot figure out what that is. Thanks for any clues :slight_smile:

Using the drop-down of the top track, select Make Stereo Track. Koz

Cheers :smiley:

Well, almost cheers. What has to happen for “Make stereo track” to be a clickable option in that menu? Thanks.

It looked like a clickable option in the video you posted.

I’ve never had it fail. Try selecting both tracks before you click. Click just above the mute button and then Shift-Click above the mute button on the second track. Then go for the option.

This may not work if you have two technically completely different tracks you’re trying to smash together. Do you? Are they different sample rates and bit depths? Did you put Left on top?


I would Save Project As: before you get too deep into this. If Audacity goes face-first into the mud, you don’t want to lose your production work so far. Koz

I think this is getting un-necessarily complex.

To enable “Make Stereo Track” it has to be the upper track of two tracks that are left, right or mono. The tracks do not need to be selected to choose “Make Stereo Track”.

What are you trying to do, then we may be able to help you? Make Stereo Track is dumb; it just physically attaches the top track to the bottom one and makes it stereo. Mix and Render realises which is which so if the top track was right channel, it would still keep the right channel content in the right. Make Stereo Track would reverse the channels in that case.

Also note that if the two tracks you want to join have individual gain, pan or envelope settings, you need to use Mix and Render if you want to retain those settings in the joined track.

Mix and Render will resample the tracks to the project rate if either is at a different rate to the project rate.

Note that most menus are greyed unless you press the yellow Stop button - that is why you cannot choose Mix and Render in your video.


Thanks for all the advice so far.

It was a clickable option in that video I posted but it hasn’t been one since.

I’m trying to be able to record some phone conversations for a geneology class I’m taking, and they said I needed to “mix and render” these interviews before I put them on a site such as Spreaker. So that’s what I’m trying to do. This is way beyond my comfort zone so I’m feeling pretty lost.

All I’m doing to make the recordings is talking to people via Skype on my computer. It’s Skype at my end, and usually a phone at their end, and the conversation is being picked up by the Supertintin on my laptop. I ordered a little Samson USB mic but the one they sent me didn’t work, so I’m waiting for a replacement.

Thanks again :slight_smile:

I can see no reason why Make Stereo Track would be greyed it you have a left channel track above a right channel track and you choose Make Stereo Track on the left (upper track).

There is no need to do Mix and Render unless you have already moved the -…+ gain slider or L…R pan slider on the tracks, or have used Envelope Tool .

Otherwise, just use Make Stereo Track on the upper track if you want to make a stereo track out of existing left and right channels. Note there is no need to do so, because Audacity will perform the render to a stereo track when you File > Export an audio file. So doing the export is what you need to put the file on Spreaker.

These are the formats Spreaker supports Upload your episodes | Spreaker Help Center . If you choose WAV it is perfect quality but a large file. If you choose MP3 it is a small file but quality is not as good as the original audio you recorded. To export to MP3 you need to add LAME to your computer.