Quality deteriorates on second track

Hi all,

I’m running Audacity 1.2.6 and I’ve been having a problem I just can’t find any help on.

When I’m recording voice with my microphone (the only sort of recording I do) the first track always sounds great. Quality recording from my microphone (mic jack, not USB) almost every time.

Then, as soon as I move onto a second track, for whatever reason, the recording becomes incredibly tinny and will occasionally drop - almost as if it is coming from a different microphone.

Things I’ve tried:

  • Changing microphone, three different ones, nothing helped.
  • Installing the trial of Adobe Audition CS 5.5 - here it was even worse, even the first track quality sounds terrible, much like the second tracks in Audacity.
  • Checking to see if my computer mic is picking up the recording on the second tracks - it’s not.

I’ve been getting by, by recording everything in a new window of Audacity and merging it all together in the end - as you might imagine this is a real time waster.

If anyone has any ideas they would be warmly welcomed - or is there anyone in the same boat?



Audacity 1.2. is obsolete. The current version is Audacity 2.0 http://audacityteam.org/download/

Which version of Windows do you use?
Is your microphone plugged directly into the computer microphone socket or do you have an external sound card?

For Audacity 2.0, try working through this tutorial: http://manual.audacityteam.org/man/Tutorial_-_Your_First_Recording
If you get stuck, please describe exactly what you are doing, with what equipment, and where exactly you are suck.

Hi Steve,

Thank you, this completely solved the problem. What I did:

Updated to Audacity 2.0. This gave me access to the ‘Transport’ menu (I don’t think this was here before). I went through the tutorials word for word, testing to see what was working/or not working all the way through. I got to something about ‘overdubbing,’ which can be found in that transport menu, this was turned on, tutorial said it should be off if you are recording with just voice. Turned it off and problem solved.

For the record: My OS is Windows 7 Ultimate. I plug my microphone directly into the socket on the computer.

Thanks again.