Punch and roll not rolling

Hi, I’m using latest version of Audacity as at Sept 2023 with rode nt1A mic and rode AI-1 interface. When i try to use punch and roll the marker goes back to pre roll position but does not roll and record. it just freezes at the pre roll point. i’ve ckecked record preferences per previous posts and windows sound device settings and all appears set correctly. any ideas? Thanks

I haven’t seen any report of this happening before. Here is something to try:

Check that Audacity’s project rate and both the Recording and Playback rates for your rode interface are all set the same. Try setting them all to 48000 or 44100. If one doesn’t work - try the other.

In Audacity:
Edit > Preferences > Audio Settings > Quality > Project Sample Rate

In Windows:
[Windows-Key]-R > “mmsys.cpl” > Recording Tab > rode > Properties > Advanced > Default Rate. Repeat for Playback Tab.

Another thing to check: Number of Recording Channels.

1 Like

Hi Jademan, thanks for your input. I reset the Rode interface to 41hz same as the audacity setting and it appears to have worked.

Glad to hear that worked for you. :grinning:

This topic was automatically closed after 30 days. New replies are no longer allowed.