Pulsating click becomes rhythmic stutter

OS 10.9.1 (Mavericks)
Audacity 2.0.4

Preferences: Input and output set to Soundflower

Streaming audio from WEKU FM, Handel’s Messiah, total approx. 1hr 20 min., started out very nice and clear. Less than halfway, began to hear occasional “static”, which turned into pulsating click. By 50 minutes it was noticeable as a regular “stutter” in the audio. By 1 hour was intrusive and by 1 hour 12 minutes was intolerable. The rhythmic stuttering fades away as the input stops then returns as soon as there is audio.
I doubt the recording can be saved but I would like to prevent recurrence. Any suggestions?
I have attached an audio clip.
Steve Spieth

You should update to Audacity 2.0.5 right away. After you do, make a new “fake” long recording and see if it still does it.

Did you update to Mavericks over an old OS-X?


No, the recording is toast.

Can you right-click or control-click over the Selection Toolbar spinboxes at the bottom and change the format to samples. Zoom in then tell us the exact sample number where the static first started.

Are you listening to what you’re recording using Audacity Software Playthrough or Soundflowerbed? You don’t want to use both.


Thanks for the prompt replies. Traveling this weekend and no time to “dig in”.
I am using Mavericks, upgraded on-line from 10.8.
I think I was listening (headphones only) with Audacity Software Playthrough.
It was a little confusing as I believe the help files suggested turning that off, but the Mac instructions for getting Soundflower said it should be checked.
I don’t think I launched Soundflowerbed.
I’ll look for when the static first started and make a new recording with 2.0.5 on Monday when I get home.

Thanks again for the support. Greatly appreciated.
Steve Spieth

I just remembered that I wasn’t actually monitoring the recording. I “checked in” to listen on a different device. That’s how I knew the transmission was clear. If I had been monitoring I might have known the recording wasn’t good. My bad.

It still might be useful to know the sample number where the problem started, just to rule out a possible Audacity problem.

But if it’s a recording problem you might want to shut down more programs before recording (or stop other resource-intensive programs starting when you’re recording). You could also try increasing “Audio to buffer” in the Recording section of Audacity Preferences.