Project file suddenly gone!

Hi, running Audacity 3.0.4 on Windows 10. I was working on a podcast episode just yesterday, tried to open it today and it’s gone. No Aup3 file, no data file, nothing. There’s no way I would have deleted it and forgotten, and Audacity didn’t crash when I saved and closed it yesterday.

It was saved to the C drive, not an external drive or anything, and I’ve already checked the temporary file directory, and found nothing. No clue what happened, can anyone help??

Sorry in advance but I’m not too technically minded, I’ll be willing to try anything possible though.

Sorry to hear that. And it doesn’t appear in your recent file list?

If you start a fresh new (unnamed) Audacity project today, then click save, what directory does Audacity offer to save it to?

Thanks for your quick reply. It did appear on my recent file list, but upon trying to open it, it gave the message “file name.aup3 could not be found. It has been removed from the list of files.”. I can find it in my list of recent windows files, and when hovering the cursor over it, it does display the correct file pathway to the folder it was stored in, but opening that suggests the same.

It attempts to save it to the same directory where the original file was saved.

What was the exact filename? Did it have punctuation marks in it? I think you can still get into trouble with filenames that have characters that have special meaning to the computer. Easter/Services may look like a filename to you, but to Windows, that looks like a folder Easter with a file Services in it.

Even worse, you can make naming mistakes and cause a file to be saved to a place you don’t have permission to look.

I know this is old news, but when was the last time you did a clean shutdown to your machine? Not Restart and not Shutdown. Shift+Shutdown > OK > wait. That makes it really start over with no old assumptions and settings.

When was the last time you did that thorough virus scan that takes all night?

Sudden, unexplained events or damages are not welcome. Computers don’t just suddenly decide to do that.

Are you running out of room on your machine? That’s another “suddenly it stopped working” cause.


Thanks Koz. The filename was “NG 3 1.aup3”, so no punctuation marks. And I can still access the directory it was in no problem. I would do a clean shutdown but this is a work PC (my podcast is part of my work, thankfully nothing I can’t re-record if needed) and I don’t want to mess with any BIOS level changes. (If a clean shutdown doesn’t affect the inherent properties of Windows or anything, let me know, happy to be proven wrong)

I scan weekly, it still seems totally clean.

That’s what is most concerning me, there appears to be no root cause that I can tell. It’s possible that I’m running out of space I suppose, but I’ve received no storage warnings. The file is still coming up on my list of temporary Windows files, but of course it isn’t able to pull it up.

I don’t want to mess with any BIOS level changes.

You can look that up and confirm it, but “clean shutdown” is handy when, for example, you have two, three or more applications that make changes and they start interfering with each other. Or your machine starts acting crazy for no known reason. It doesn’t get as far down as BIOS settings.

The easiest method is to simply hold down the shift key before you click the power icon and select “shut down” on Windows’ Start Menu, the Ctrl+Alt+Del screen or its Lock screen. This will force your system to actually shut down your PC, not hybrid-shut-down your PC.

For one common example, you need to make local recordings on occasion but you also like to Zoom or Skype. Chat applications make system sound changes—that’s how they work. It is strongly recommended that you shut them down completely before you try to make theatrically perfect sound recordings. No napping in the background.

Sometimes, they may leave odd settings behind even if you do shut them down. That’s when Clean Shutdown comes in handy. I know Windows has many different shutdowns. Some are faster and some are more thorough. I’m a Mac user and they only have two.


These seemingly conflicting messages indicate there is likely some problem with your machine. A reboot may repair a damaged table that is causing this problem. If you don’t know how to do this, ask your system administrator.

A simple reboot may clear your issues. A shift-reboot as koz suggests is even better. It is like a Windows Update, but without the updates! It takes a few more moments than a simple reboot, but it regenerates additional tables that may have been clobbered and are causing problems. Again, ask your system administrator if you feel uncomfortable.

It never hurts to know how much storage you have available. To do this, select File Manager from the Windows taskbar, then This PC. The available storage is listed under each drive.