Project AUP crashed and blank, Data Folder still there

Audacity 2.3.3, Windows 10 x64

Hello everyone, I was just finishing editing an audio file that I had to cut, etc. I pressed Ctrl + S to save the project again but my computer crashed. After restart, I tried opening my project but I got the message “insertname is an Audacity project file use the file > open > command …”. I tried that and the same message. I checked the forum and and realized that the .aup appears to be completely blank. However, I still have all the small bits of my audio file saved in the automatically created ‘insertname_data’ folder.

Btw, the automatic recovery did not pop up when I relaunched Audacity.

Is there any way I can get my project back? I’d appreciate any feedback here. Thank you!

Is there any way I can get my project back?

Only if you system does automatic backups and it did one before you started this edit session.

The desperation methods of Project Recovery stop working if you have an edited show.