Project audio no longer playback (fizz/static)

Haven’t used audacity in a few months. Went to open a project that has worked in the past and now im only getting a fizz/static sound instead of the audio tracks. This is happening on all of my files.

I’ve used these projects/files for months and no issues. Tried updating Audacity and still no improvemen.

Any insight greatly appreciated, thanks

Perhaps you want to post a screenshot. If you Generate a tone, can you hear that properly? What if you make a new recording ?

Sorry for the delayed response. Here is a video of me opening 2 separate projects. It also happens with new recordings. Soundwaves seem normal but playback is the same noise.

So you could also try generating a tone.

It seems to me as though something is wrong with your speakers. Is Audacity the only program that exhibits this problem ? Does this happen with another output device ?

Is your project at 44100 or 48000 ? Setup Audio > Audio Settings > Project Sample Rate.

1 Like

Are you on a Mac?

Something that happens to me when I load Izotope RX is my audio settings (in Audio MIDI Setup) are switched to 16kHz. Audacity needs 44.1 or 48 to play. So I need to reset them for Audacity to work correctly.

Not sure why this is happening. It didn’t do this until RX10.

Hopefully you have a fix that is just a simple. :slight_smile:

1 Like

Ok so I just changed Audio Host to “WASAPI” and audio playback is normal again :thinking:

And @davidhooper I am on a PC, thanks for the insight!

I have a similar issue. Audio sound waves appear but only a high pitch noise and very fast playback occurs.
Definitely not a plug and play program. The same audio file plays on simple editing apps as well as any audio player.
In my opinion it’s definitely not user friendly. This is probably to do with very clever coders,audio engineers and dj-geeks producing the product. End user participation in the development of audacity should include end users…
That said, well done guy n girls.

Thank you for your critique.

This topic was automatically closed after 30 days. New replies are no longer allowed.