Program Program

Hey there Audacity
I’m running yr program on Windows 10
I converted one full tape to MP3 the program wasworking Great . It showed the Graphics along the songs that are playing & the on the same line it shows a RED LINE for amount of time tape has played .
Yet today I try conveying tape on same program yet nothing happens in the time window ,NO GRAPHICS& NO RED LINE show time of played tape .
Please advise of what to do to get everything back on track .
Thank you

You could try rebooting your computer.

Have done the REBOOT & delete the problem and re- installed it but still have no Graphics on screen :disappointed_relieved::disappointed_relieved::cry:

If I had a problem like this I would try uninstalling Audacity then reinstalling, making sure to check the box to reset the configuration.

Before doing that, however, I might try renaming the C:\Users<username>\AppData\audacity to audacity-old or something. Note that AppData is a hidden directory.

Good luck.

Thank you ,

If you READ my reply .
Iv Deleted the program & re-installed it , yet no Graphics have come on to the screen in the program :sob::sob::sob:

OK, so when you re-installed it, did you reset the configuration?

And have you tried deleting or renaming the audacity directory?

…and oops, the directory in question is C:\Users<username>\AppData\Roaming\audacity

Ye,s it’s in the Right place as you said
As in photo

How should I have all the SETTINGS set up on top of audacity page as in 2nd photo
To get Graphics back

Now that you have located the directory, exit Audacity, rename (or delete) the C:\Users<etc>\AppData\Roaming\audacity directory, then start it up again. Audacity will re-create the directory automatically with all good settings.

To get graphics to show on your screen, you could, for example, Generate > Noise > OK.

Hello there again,
I don’t understand what you mean —> for example, Generate > Noise > OK.

We’re do I ask my program or P.C to do this command :thinking::thinking::thinking:

“Generate > Noise > OK” means:

  1. Click on the “Generate” menu (at the top of the main Audacity window)
  2. Select “Noise” from that menu.
  3. Click the “OK” button.

ok i did that , but it only made o NOISE - " beepppppppp "

im l;ost as to how to get the graphics back as i had them the first time i used this program , i don’t know if iv changed a setting in the program & forgotten what iv done,
im lost
hope the photos will help you help me ,

thank you all so very very much for yr help

DSCF4024 (1) (768x1024).jpg
DSCF4022 (1024x768).jpg

It appears that you are using an obsolete version of Audacity. If you look in “Help menu > About Audacity” it should say which version you are using. The current release version is Audacity 3.1.3.

I may have a problem

With my Version of Audacity :frowning: :frowning: :angry:

Wow, that is old :smiley:
Audacity 1.2.6 was released in 2006. That’s 9 years before Windows 10 was released.
I’d suggest that you try a more recent version of Audacity.

Oh I see

How do I get the MOST up to date version of Audacity for windows 10

Thank you for yr help


From the main Audacity website:


iv open the link you sent me

now i don’t know if it’s the Correct page im on & can you please MARK THE PROGRAM I NEED TO DOWNLOAD

thank you so much for yr help & support


Do NOT click on the big green buttons labelled Start and Open - that is an advert not related to Audacity.

Assuming that you are on a 64-bit PC and your post indicates you are on Windows - then click on the link near the bottom of your image that says

Audacity Windows 64-bit installer


Thanks for your help,

I Downloaded it then it would not Record anything,

It took me 2 coffee and hot x bun to finger it out

REBOOT COMPUTER :desktop_computer:

now it works Great with the Graphics to :innocent::blush::smiling_face_with_three_hearts::heart_eyes:


Glad you got it sorted out