Program Not Working Almost At All

So I’m having a little issue, and I hope that someone can help me, because I run a podcast that I’m now a few days behind on, so I am in desperate need to get this fixed. I ran Audacity 2.1.2 on my Lenovo/Windows 10 computer for a little while, until suddenly a few days ago, it started to glitch out on me. I would record and stop, and all the buttons would go gray after that, and the program would not allow me to do anything useful (some of the viewing functions still worked, but the record button was gray, all of the file tab, etc.). It would also not allow me to playback, or delete anything. So to recap: if I playback, everything’s gray. If I record, everything’s gray. Prior to doing one of those two things, the functionality is perfectly fine. Then when I close it out, in 2.1.3, it tells me that there’s an “unhandled exception”, with a pop-up that gives me the option to abort, retry, or ignore. Sometimes it’ll give me the option to save my changes, sometimes it won’t. Sometimes a bug report will pop-up afterward and send some kind of zip file somewhere on my computer, sometimes it won’t. I have tried uninstalling and reinstalling, to no avail. I have tried installing Audacity 2.1.2 instead of 2.1.3, also to no avail. Prior to a few days ago, functionality was flawless, and I haven’t really changed much of anything since then, so I’m kind of at a loss as to what the problem is. Please please please, any help is very much appreciated.

Virus check? Nowhere in there did you say you updated your virus software or did the overnight exhaustive scan. Also, sometimes a blizzard of errors like that could be running out of internal hard drive or other storage error.

When was the last time you hard restarted your machine? Windows has a soft restart now which doesn’t reset all its systems. Not that one.

Open the Start menu and click or tap on the Power button. Then, while keeping the Shift key pressed, click or tap on Restart. Note that you can also use the Shift + Restart combination from the Sign In screen. Then, Windows 10 will reboot and ask you to select an option.


Did you choose the option “Reset Preferences” half way through the installation process?

What playback and recording device are you using? If it’s a USB device, is the cable tight at both ends?


Actually “Restart” is normally not a problem.

The problem is Shut Down, which by default saves information from the system kernel and the device drivers to the hiberfil.sys hibernation file. When you restart, the saved information from the old kernel session is re-read from the hibernation file, giving you a faster startup. This is no good for USB devices which need refreshing periodically with a brand new kernel session. To do that, hold SHIFT while pressing “Shut down”.