Problems with the "Noise Removal" plugin.

Hello… i’m new in this forum and… i’m having problems with my audacity :angry:
This is my sistem:
And… well this is my problem.
The Noise removal plugin… that plugin that comes with audacity… doesn’t works for me.
It doesn’t show an error or something… i just select my options (any options, it doesn’t matter) and it doesn’t works.
I tried to reinstall audacity but it doesn’t fix my problem.
The plugin worked before… but now it doesn’t works… i tried with different audios, and i tried with small ones but nothing :neutral_face:
My version of audacity is 2.1.3.

Audacity 2.1.3 doesn’t have Noise Removal. That was the program in the old Audacity versions. Audacity 2.1.3 has Noise Reduction.

If you do have Noise Removal, where did you get Audacity from? This is the official supplier.


It’s the same plugin… i have the original version from the official page… i don’t know if my audacity have noise reduction or noise removal because my audacity is in spanish and i don’t see the difference… but anyways… i can’t fix my problem.

What settings are you using?
Try the default settings as shown here:

I tried with those options but it doesn’t works…