Problems With Recording [SOLVED]

Hello, I am using Audacity 2.0.6 on my Asus Z54C with Windows 8. I am simply trying to record through the laptop’s built in microphone; however, each time I try, there is no audio. I’ve tried all the different combinations I could when it came to the Playback and Microphone options, and I’ve been reading through similar problems but nothing has seemed to work.
I thought it wasn’t the program, but instead my computer; however, I have no problems when using Skype. Thank you for all you can help me with!

  • Trancend

I have no problems when using Skype.

That’s good to know. That means there is a microphone and it does work. Actually, you don’t know if you have problems or not. All you know is nobody complained about it.

Anyway, See if there’s anything in this to help.

I don’t have a Windows machine, so we’re sort of winging it.


Thank you so much! I’ve finally managed to get it to work through some trial and error.
I really appreciate the help, and I like the sense of humour! Nice to know there are real people on the other side helping me out. Well, real people or really intelligent computers…
Nonetheless, you guys at Audacity are great. Have a great day!

  • Trancend