Problems With Preferences Libraries

I’ve just downloaded and installed Audacity v2.0. I have used the software before and had no special problems with it. I use it for a lot of things but most recently I’ve been using it to extract clips to make ringtones for my iPhone. I had to download and install it freshly because I’m using a new computer.

The install went without a hitch and I was able to extract clips from several .wav and .mp3 files. The problem I’m having is in trying to export the clips as .m4r files. The .wav exported to .mp3 after I installed the LAME library, but I’m having trouble exporting as .m4r. I get a message saying that I must configure the FFmpeg libraries. When I follow all the links to download and install them, I still have problems. I get a message saying that it cannot find the avformat-52.dll file. I then went to the web and downloaded the .dll and did the Start/Run/CMD sequence to register it, but I’m still getting the error.

Can anyone help? I DID search before posting but didn’t find - or recognize - anything relevant.


It won’t help downloading arbitrary avformat 52 dll’s from the net.

Have you followed these instructions including locating FFmpeg in the Libraries Preferences ?

If exiting Audacity and reinstalling FFmpeg doesn’t help, please click Help > Show Log, right-click in the log > Select All, then copy and paste the log into your reply.


I finally figured out that I had downloaded and tried to install the Mac version of the FFmpeg library.

After that, it was easy peasey lemon squeezie.

Sorry to have wasted the bandwidth but I’m old enough to admit my mistakes and share them with others in hopes that it will shed some light for them too.

That’s fine, always best to let us know if you solved the problem yourself.


Thank you, Gale!

It’s good to know that we’ve got great folks like you on this board.