Problems with installing ffmpeg_codecs.55.64bit.dylib files

Have version 2.4.2 I’ve tried to install this file two different ways as shown in the install instructions on audacities website. By doing the .DMG download, the only choice for install is the hard drive with no specific location. Doing a search for the files after that is a waste of time as they do not show up anywhere. I then did a manual install of three of these files as shown again in the instructions as to how to do this manually. The instructions say go into user library application support/ audacity/libs. However there is no libs folder. So I created a libs folder and pasted the files into that folder. I had a Audacity closed out when I tried these different ways of installing. I have uninstalled and reinstalled Audacity as well as rebooted. I still get the same message that it cannot find these files when I go to save in a certain format such as .m4a. I don’t know what else to do with this point. Would appreciate any assistance.

Have you followed the instructions on this manual page?

Note that when you go to the site that hosts the FFmpeg downloads you want this file: ffmpeg_64bit_osx.pkg . There is no “DMG download” for FFmpeg 64-bit.

Be sure to get the 64-bit file. The PKG installer will put the FFmpeg files in the right place on your computer.

Note that you put the files (assuming you have the correct 64-bit files) in the wrong library folder. The files must be in the system library folder, not your user library folder. So the correct location is /Library/Application Support/audacity/libs .

– Bill

yes, downloaded the correct file and did find in the other lib and all is well and working. Thank you so much for your response!