Problems with "Analyze" [SOLVED]

Running Audacity 2.1.2
Mac OS X 10.6.8
download and install via .dmg
Last issue I addressed on this site helped greatly! Basically got all the fixes I needed working on the older Audacity version. Since then I updated Audacity and worked on a full project on which I used the new “analyze” and " Silence finder" features and they worked beautifully. I completed the project, saved it, exported to MP3 file which was my ultimate objective. Am now starting a new project doing essentially the same thing. When I opened the .aup file and selected all trying to analyze and find the silence blocks to place chapter markers there was no option for “silence finder” when I selected “analyze” button. I closed everything, rebooted my system and still did not have the “silence finder” option under “analyze”. I deleted Audacity from my system and downloaded the Audacity .dmg file and installed again to my system. Tried again and still did not have the “silence finder” option under “analyze”.

Any Ideas how to fix this?

Rebooting or Reinstalling Audacity doesn’t reset Audacity. You can do a first birthday reset:

Close Audacity.
Go (top of the screen) > Go To Folder: ~/Library > Application Support
Drag the audacity folder to the trash.

This will take any custom settings or plugins with it. It’s really First Birthday.

That help?


Will give it a try. thanks

No good. did as suggested. Still doesn’t show silence finder

Have a look in the Effect menu. Is “Adjustable Fade” listed?


Look in Audacity Preferences (under the Audacity Menu). In the “Effects” section, are “Nyquist” effects enabled?


In the “Effect” menu, is “Nyquist Prompt” listed? (

If you are running Audacity from the DMG this will cause Nyquist effects to be missing. See


OK. Found the problem. I installed correctly form .dmg. Dragged Audacity to application. Unfortunately I then dragged Audacity to Desktop as shortcut. I undid that and copied and pasted instead. Looks like it’s working now.