Problems Loading Sound File

I am extracting portions of audio CDs, using Audacity to trim off the parts I do not need. I am a musician and use a slowdown software program but only need the solos. In the past I have had no problems doing this with Audacity. However…today…I did have a problem.

I am running Windows 7. First I ripped the song to my hard drive and then tried to open it in Audacity. I tried using the OPEN function, and also the IMPORT function and got exactly the same result. The file will not play. It makes a ‘click’ sound and stops. I am attaching a screen shot, hoping it will help identify the problem. I had no problem playing this file from my hard drive, both in WMP and in the slowdown program I use (Transcribe.) After this file did not run in Audacity, I tried opening up another sound file and it loaded and ran fine.

I’ve done this same process before and not had any problems.

Any idea what the source problem is here?


Try the simple things first. Shut down your computer completely and then reboot. Do you still have the problem?

Use an app like MediaInfo or Gspot (both freeware) to examine the specifications of the problematic file. If either of these tools show little to no info about the ripped file then it did not rip properly.

Try ripping another file from the same CD, or use another ripper. I use freeware FairStars Audio ripper that has never failed me.

Another option might be to recode the ripped file. XMediaRecode is freeware but excellent in my 'pinion.