Problems (again) with trying to record on new audacity

I’ve tried everything I’ve been able to find online to troubleshoot this but I am stuck again.

I’m using a Yeti USB mic to record audio projects into Audacity (3.3.3), I will sometimes get about .25 seconds of sound and then the waveform flatlines. My mic’s monitor is still crystal clear but I cannot seem to get a consistent input of sound into the program.

I’ve fixed this once before, about six months ago, and have been able to record again being plagued only with consistent dropouts at the beginning of each track that require manual adjustment (very annoying but still basically functional)

I truly cannot remember what I did to fix the micophone issue but after updating Audacity this morning I’m back to square one. The past hour I’ve fiddled with sample rates, system settings, defaulted the Yeti in my computer, tried different USB ports, to no avail. HELP?

Thanks in adavnce :slight_smile:

Make sure Windows “Enhancements” are turned-off.

This solved the problem of my audio cutting! Thank you so much DVDdoug

Now, for the new problem. I think I had seen similar posts from other people describing an echo in their monitor while recording that doesnt show up in the playback, this is what I’m noticing now in audacity. I’ll take another look around tomorrow when I’m not so tired but my confidence is high that you may know a trick or two to try.

Once more, thank you so much I never would have found that on my own.


Ensure the Yeti mic is selected in Audacity, check OS audio settings, try different recording software, update Yeti drivers, and test on another computer.

This topic was automatically closed after 30 days. New replies are no longer allowed.