problems after noise removal

i used the noise removal feature and it was very superb

i was able to play the song in my pc without noise (after removal)

but when i play the same audio file in other pc’s and laptops

the noise is very much there and is not at all removed

please help me out

Please post a couple of short samples - a few seconds of a recording before Noise Removal and the same few seconds after Noise Removal. Ensure that the audio sample includes some normal level audio as well as some “silence”.
See here for how to post an audio sample:

here is the samples

only in my pc i am able to get noiseless audio
in all others there is no noise removed at all

here are the project file samples
before noise removal.aup (1.95 KB)
after noise removal.aup (1.95 KB)

The project files don’t help - an AUP file cannot be played without the audio data folder (

The MP3s are in a low quality format that will significantly reduce the sound quality. Also I suspect that you are performing the audio processing in a less than optimal quality format. For best quality work in 44100 Hz 32 bit float format (48000 for DVD video). Sample rates lower than this will tend to sound muffled and lower bit formats will add background hiss. See here about default settings:

Note that importing some types of audio file will override these default settings - ideally you should work in an uncompressed format (such as WAV) throughout the process so as to preserve the best sound quality.

The audio data format is displayed in the panel on the left end of the audio track: (see “Track Information” Ensure that this says “32 bit float” - if not, change it to 32 bit float before you work on the track (“Track drop down menu”

(You did well with the Noise Removal effect :slight_smile:)

i have the same settings as u said

but i guess the problem i had ll be that i compressed the songs as the files created using audacity were too large

after compression the sample rate went to 21000 hz

but even if i compress
y is it that only in my pc it is good
not in anybody else’s PC :blush: