Problem with vocals doing vinyl to CD conversion


I think I can confidently say the problem is not the CD burning process. The three CD’s I have burned play through my stereo exactly how it sounds when I play things back through Audacity into my earphones. Yes the recording is 16 bit 44100 Hz. Not sure on the dither. But for the record I am using Staples CD-R 52x Speed 700MB blanks and Cyberlink Media Suite burning tools.

Yes, it is a laptop with built in speakers. When I play a recording of music with vocals using Audacity to the laptop speakers it sounds good. If I plug in my earphones to the laptop the sound now comes to the earphones and it sounds bad. Also, this applies to doing it in both the raw Audacity project file and the exported WAV file. When I burn the exported WAV file to a CD and then play that CD through my stereo system the quality is still poor and best I can tell exactly the same as that heard in my earphones.

So far I haven’t found a file in my iTunes library that Audacity will load. They all appear to be M4A files. However, in that process I have discovered that playing music from my iTunes library through my headphones connected to the computer has the same tunnel effect. I am certain that at some point I could play these files through my earphones without issue. These iTunes files were ripped from the original CD’s. The iTunes files are old files and I know they are good. Over the past 10 years I have used them on iPhones, iPods and iPads.

I think this may be a Windows 10 or HP Computer issue. I just upgraded the machine from Windows 8 to 10 a couple months ago. I’m going to keep playing with the computer and see what I can come up with.

I appreciate everyone’s help but I feel I have reached a point where I am wasting people’s time. Of course any new ideas are absolutely welcome.

Thanks again everyone.

Absolutely. I played the submitted sample through high quality loudspeakers. There is nothing substantially wrong with it. And as I and Doug are saying, you can verify that by importing a known good song into Audacity and listening to that on your different outputs.

How much did you pay for the earphones? Are those the same as the “Bose noise cancelling headphones” and do you also use those Bose for listening in the stereo system? Can you turn the noise cancelling off?

If your only known good songs are M4A, then you can import them into Audacity by adding FFmpeg to your computer. I would strongly recommend you try that. This should satisfy you that it is not an Audacity issue.

Then do as Doug suggests and convert the imported M4A to mono then listen in the headphones port with as many different earphones or headphones as you have.

I doubt it is a Windows 10 issue. As I said before, lots of people have trouble with “Beats Audio”. You should make sure it is not doing some processing on the headphones output.


When I burn the exported WAV file to a CD and then play that CD through my stereo system the quality is still poor and best I can tell exactly the same as that heard in my earphones.

I’m still not clear if you are playing the CD on your stereo’s CD player or if you are playing the CD on the computer with the computer attached to your stereo system…

If you’re using the computer to play the CDs, I think we’ve finally narrowed-down the problem to a “soundcard” problem, or maybe it’s some Windows playback “enhancement”. I’m thinking it’s a broken grouned connection to the headphone jack inside your computer. If the CDs also sound bad on a stand-alone system, I’m just baffled…

If you can pick-up a cheap USB soundcard you could check to see if it’s a soundcard problem. Or, you might want to spend $15 or $20 (or more) for a slightly better one if this turns out to be the “permanent fix” and you don’t want to get your computer repaired. (I have a USB soundcard that I keep around for “troubleshooting purposes”, but I also have some other things like extra keyboards & mice and an extra monitor, and I have a box full of audio cables & adapters.)

Please try these two copies of your sample file. I’m guessing that “A” will sound fine to everyone except jdprice70 and “B” will sound weird to everyone except jdprice70. For jdprice70 I expect “A” will sound weird and “B” will sound fine.

Hi Everyone,

I believe I have the problem SOLVED. Thank you for everyone’s timely responses and thoughtful comments.

The problem appears to be the noise canceling headphones plugged into the computer during playback and export. The clue was when I tried to listen to iTunes files on my PC in search of a known good file. I knew my iTunes files were good files because I had been listening to them for years. The earphones also didn’t work in either my iPhone or iPad. I then plugged my ear buds into my PC and tried playing back the audacity recordings. I then put my ear buds into my iPhone. Computer and iPhone sounded fine. So I decided to re-export the files without any headphones plugged into my PC and burn a new CD. The new CD played just fine in my CD player through my tuner to conventional speakers. The files also transferred and played well on my iPhone. I have done two CD’s this evening. Both were made from the original Audacity recordings of two different albums. I just re-exported the multiple tracks to 16 bit WAV files. I believe the only thing different from the previous exports was the noise canceling earphones were not plugged in.

I am guessing there is some type of interaction with the configured speaker system in the playback and export process of Audacity. I had turned off the noise canceling in Beats Audio but couldn’t turn it off in the ear phones.

Again, thank you very much for hanging in there with me and helping me chase this. I really appreciate it.

If I get into trouble again, I know where to go for help.

Warm Regards,

BTW - The head phones now appear to be working in my iPhone and iPad. All I did was take the battery out and reinstall. Go figure???

To be clear, having bad headphones plugged in would not affect Audacity export. It would affect playback of course if those headphones were your Audacity playback device.


Hi Gale,

I understand what you are saying. My claim sounds odd even to me. I have an electrical engineering background.

All I know is that a week or so ago I made a CD from files exported with the phones plugged in and it played poorly through my CD player and receiver. Last night I exported another set of files without the headphones and the new burned CD played fine. However, I made a number of configuration changes over the past week or so such that it is possible that something else could be the real culprit After thinking it through a bit more I believe that the Beats audio noise cancelation was still on when I made that first poor CD.

Yes, I was using the Bose headphones as the primary playback device for Audacity. I was using them for the software play through during recording and for playback while I was trying to refine the location of the track labels.

I am going to go cautiously and very structured for a bit and if I turn up something else I’ll post it.

Again, Thank you very much.

Isn’t phase inversion an integral part of noise reduction?

Just a tought, but I would not rest before the software responsible for it was out the door…

Noise Removal applies Inverse FFT after applying Gain to the complex FFT.

If Jim played the song without applying effects then exported, the fact that Beats audio or the headphones was applying bad cancelling would not affect the export.

If effects were applied incorrectly because playback was badly cancelled, then export will still only produce what the user asked for.

I agree. I reiterate, Beats Audio is nothing but a source of trouble. Its bad behaviour has a habit of coming back.

You can uninstall the IDT or Realtek sound device that comes with Beats Audio to get rid of Beats Audio, but then you will be using Windows generic audio drivers which is not something we recommend as a general rule. You may lose stereo mix recording but you can use Windows WASAPI (loopback) in Audacity instead. If you want to try this, see

Or, spend $30 on a USB sound card and use that for playback.



I was able to do four more recordings today with no issues.

In that process I discovered what may have been the source of the phase inversions or delays. It seems that the built in microphone does not turn off when I select the USB CODEC for recording. I had to go in through the privacy settings of Windows 10 and turn it off.

When I was recording not only was I listening to the software play through in the headphones I was also playing the record through the receiver to speakers in the same room.

Is it possible that the built in microphone was picking up the sound coming from the speakers and mixing it with the sound coming from the CODEC?


Audacity can only record from one source at a time. The only way you should be able to record reflected audio from the receiver speakers would be if you had Audacity set to record from the internal mic (and in that case you should not be recording from the USB input at all). That’s unless your computer has a way of aggregating USB and internal mic together which is highly unusual. A few machines can tie the internal mic and external mic inputs up as one input and record from both.

Once the signal from the USB cable gets into the computer it should not be picking up analogue audio signals from anywhere. Noise from the computer or from the USB transmission (“whine”) can get into the analogue signal from the turntable before it gets sampled as digital ones and zeros.


That’s possible, allright. I think it would result in some weird comb filtering…

So even the mic is always on in Win10. Makes you wonder who’s listening :unamused:

Say how, in more detail.


I can see it happening if the Windows mixer is somehow set to mix what’s being recorded or playing with the internal mic.

Since that would result in some latency, it would result in reverb/echo. If there was no latency, it would result in awful feedback.

Combined with room acoustics, you’d get some weird filter. Listening in mono reveals this as the distance between the two speakers is part of the comb filter.

Most of these effects get suppressed by our brain quite well, unless we are listening attentively. Here’s a good article from SOS about it:

I’m sure you would get comb filtering if it happened. But I don’t see the “somehow” mechanism in Windows to deliberately aggregate the internal mic with the USB input (unless Jim has installed audio routing software) or to mix the internal mic into the USB input (unless of course this is another of the “features” of Beats Audio).

If it is accidental leakage then I would expect general noise from the computer to be leaking as well.

And if any of this was happening, none of us could hear it.

All the mic privacy setting does is to stop Windows “modern” apps like Groove Music or Edge from using your microphone. It has (or should have) absolutely no effect in disabling the mic in Windows Sound.

Connecting a USB input device is not supposed to disable any other inputs, even on older Windows, except in the sense that the USB input device might take over as Default recording device. And if it didn’t take over, a device recording from the USB input should not be hearing the internal mic. If it did, it would be recording Audacity’s software playthrough of the USB input.

So I think these are not relevant to the issue. Beats Audio and/or the headphones and/or a flaky headphones port are the problem, in my guess.


A final follow-up on this.

I guess it was the noise cancelling headphones.

I have been using a set of earbuds instead and have had no further issues. I tried to recreate the problem with the ear buds by changing all the Beats Audio configs as well as some of the other configs and could not do so.

I have succeeded in converting over a dozen albums at this point. So I am now looking forward to my project of converting several hundred LPs.

Thanks again to everyone that commented and helped steer me onto the right path.