Problem With Playback Volume

When I record something with 2.33, and I play it back, the playback volume meter goes completely red if I decrease the volume completely. If I increase the volume completely, up to the " +" sign, the meter goes from steady red down to just a fraction over “6” on the meter. When I move the volume slider, it sayd “Volume 0,00 (emulated)”. Also, (and I did read the discussion here on the forum, titled “Playback Volume” between two people Scott, and Gale) I switched playback from default to WASAPI and the same thing happens. And finally, I was using a Behringer "U-Control UCA202 "Interface to recording drums, using microphones connected to a mixer, and out through the Interface to my computer, and when I tried to make a recording using my Audacity, everything came out distorted, and I have never had this problem before.

Does anyone know what could be causing this?

Thanks so much.


When I record something with 2.33,

2.3.3, I hope.

Before we worry about playback levels, what about your recording levels?

Try this -
After recording and before doing anything else, select all of the audio and run the Amplify effect and note the default Amplification (dB).
(You can cancel the effect if you wish).

…Audacity has pre-scanned you file and it knows the current peak. Amplify will default to whatever gain (or attenuation) is needed for “maximized” 0dB peaks. (OdB = 1.0 on the waveform scale = 100% is the “digital maximum”.)

If it defaults to 0dB (no change), your recording is probably [u]clipped[/u] (distorted) and you need to re-record at a lower level. If it defaults to some positive number, your recording levels are OK. For example, if it defaults to +3dB, your current peak is -3dB, etc.

It’s OK to shoot for peaks around -6dB or less. Like all “live” music, drums are somewhat variable/unpredictable and you need to leave some headroom (safety margin). Don’t worry about low levels. You can amplify digitally after recording.

You’ll have to adjust the mixer’s analog output. It’s the analog-to-digital converter in the Behringer interface that’s (possibly) getting clipped so you have to control the signal into the interface. (The interface is not calibrated with the meters on your mixer so you can’t rely on those meters for clipping.)

Thank you, Doug, for the response.

When I set audacity to record from the mixer I mentioned, I set the volume control (with the microphone next it) to 1.

This same thing with the playback volume meter going all red when I adjust the volume is happening when I record from my computer, like an MP3 using Windows Media Player, and I never have the volume set beyond a certain point when recording. It only started doing this within the past few months.

So again, if the recording is “too hot” turn-down the mixer volume! The ONLY way to prevent clipping of the Behringer interface is to reduce the ANALOG volume into it. (Higher-end audio interfaces have a recording level control but the UCA202 does not.)

Oh, there are a couple of things you can check with Windows - Make sure [u]Windows Enhancements[/u] are turned-off and make sure [u]Microphone Boost[/u] is off/0dB (if you have that option with the USB input).