problem with flat line and no sound when trying to record

audacity 2.0.5
windows vista home basic service pack 2
“C:Program FilesAudacityaudacity.exe”

I am wanting to convert audio files (spoken word) to mp3 via audacity
i have four laptops…and for some reason I cannot fathom I am not getting any data going in for any of them$…so I get the flat line and no sound on them all.

I have been through the processes recommended here
I have tried changing the lead in case it is faulty…and recording from 2 different devices (ipad, and cassette player).
I have it plugged into the correct socket on my laptop (I have done this before many times).
I have tried resetting audacity to its original settings.
I am stuck as to what to do. If I get it sorted with this computer then I can probably work it out with the others.
I am attaching some screen prints in case they help (I tried to upload a .doc file but it won’t let me do that)

We see no pictures. A Microsoft word or wordx document won’t be visible to a lot of people so their use is discouraged. Screen captures on a Mac result in an immediate picture document, but captures in Windows result in a memory buffer image to be pasted into an application. Try Microsoft Paint and export as a JPEG or PNG Then post it.

Doesn’t Windows Vista have a tiny sound meter in the Windows Control Panels to indicate when you have working sound applied to the computer? I think Win7 does, but WinXP doesn’t. If you can’t get the sound into Windows, then Audacity will be helpless.

Are you doing this?


pics attached. I am not sure they will be any help?

tried the sound meter, and that works fine.

Yes…I am putting it into the correct hole…the microphone hole for the 3.5 jack

i look forward to your help - thanks


I am embarrassed to write this…but I just thought why is this happening on all my computers. So despite having tried 2 devices and 2 leads…I thought I would go and try something else…so I tried plugging in an external speaker to the cassette player…and there was no sound. I tried the other lead…no sound. I tried a new lead…SOUND. So I think I may have 2 faulty leads! Which is extraordinary. I will go and try now…and see if I can get it to work. If I don’t write any more then the problem is solved. thanks!!