Problem with "EFFECTS" Menue

After selecting the area of interest, in this case, the whole track, and clicking on the “Effects” Menu, all the options are greyed out. What am I doing wrong?
I am a total “Newbie” to Audacity, so be kind.

Effects are not available during Play, Record or Pause.
Ensure that playback is “Stopped” (click the Stop button).