Problem with Audio Technica LP5X USB turntable and Audacity

Hello Audacity

I bought the Audio Technica LP5X USB turntable and set it up today next to my PC (Windows 11) and connected it via the supplied USB cable but on opening Audacity it is not registering as having anything playing. I have the switch on the back of the turntable set to Line rather than Phono as advised.

I just spent fifteen months digitising my audio cassette collection via Audacity and for that I had a tape deck connected to the PC via the Line input. I disconnected this and tried moving the USB from a front to rear input on the PC and closing and reopening Audacity but to no avail. I have bought this turntable for the sole purpose of digitising my vinyl and set it up methodically to the online video instructions.

When I open System-Sound it says Output USB Audio Codec and same for Input, Output has a list of options, 2757 NVIDIA High Definition Audio, Speakers RealTek(R) Audio and RealTek Digital Output RealTek (R) Audio but for the Input it only lists Line USB Audio Codec and the Pair A New Device option but this is for Bluetooth etc, I just opened Pair a new input device and it hung.

After fifteen months of happy use of Audacity with the tapedeck I was expecting to go seamlessly into the same with turntable, such is life. The supplied USB is one of the smaller square ended ones at the turntable end and the normal rectangular ones at the PC end and on doing a search I cannot see that smaller size of square USB at the turntable end of the cable to 3.5mm phono for the PC Line input.

I am not particularly PC savvy and hope that there is an easy way around this to get it to work, any help very much appreciated.

Edit, if I go to input volume on System>Sound>All sound devices>Properties and play a record I can see the Input Volume bar increae as the music fades in and on doing a test it said 100% of total volume but Audacity isn’t picking up anything. This could be something really simple like changing something in the drop down menus in Audacity.

That’s for the analog connection and it doesn’t affect the USB connection.

The USB codec for input is correct for a digital connection, but not for output (sound doesn’t come out of the computer and into the turntable. :wink: You should select your regular soundcard/speakers. But that shouldn’t stop recording.

Check your Windows Privacy Settings and while you’re at it, make sure “enhancements” are turned OFF, although the “enhancements” don’t usually kill the sound completely.

You can also try Listen To This Device which should allow you to play the turntable through your computer speakers/headphones without running any application. That will let you know if Windows is getting an audio signal or not.

It should have a USB port and analog RCA connectors. Your cassette deck may have the same thing… With the correct adapter cable you should be able to use line-in on your sound card instead of the USB connection, The turntable should be switched to “line”. It should work exactly like the cassette deck.

1 Like

Thank you for your reply, appreciated.

Re Line/Phono, it explicitly states to use Line for the USB. I did what you suggested and tried my phono to line in cable, didn’t work on Phono but does on Line. I may have made a real doh mistake, I hadn’t hit record when using the USB connection, I was expecting the meters to move regardless. Same with the Line In but when I pressed record the normal service was resumed. Re Output, it must have switched and I noticed no sound on speakers and switched back before seeing your reply.

It seemed louder/more into the red than compared to the tapes so I took the recording volume down from 70 to 60 but on listening to the first file I may take it up a bit and compare.

Will probably spend the next two years or so digitising the vinyl but there’s a lot worse I could be doing with my time, thanks again for the help, very much appreciated.

This topic was automatically closed after 30 days. New replies are no longer allowed.