Problem when recording from tapes

VERY new to this - using Windows 8 and have a Shintoku Tape Converter connected by USB - in back of computer - have even got rid of hub. Have recorded many tapes successfully but started having problems that when I click STOP and turn tape over - no more recording. Just a flat line. Found I had to reboot computer and then it would work. I then updated Audacity to latest version - cleaned out registry etc…reboot etc - all to no avail. Cannot get it to record at all now and very frustrated. I had selected Primary Sound Capture and that was working fine but not now - have tried other recording options but doesn’t solve it.
Sometimes I get a deafening noise thru my speakers when I try to record.
Not very savvy on drivers and sound cards so need very simple help. Thanks so much.

In Device Toolbar, choose “USB Audio CODEC” for input device and your speakers or headphones for output device.

Open the Audacity “Recording” preferences (CTRL + P) and ensure “Audio to buffer” is at 100 milliseconds or more (try 200 if it is already at 100).

Try a new USB cable then reboot if there are still problems.

Please see this Tutorial if you have not already done so .


Thank you for reply - first problem - I do not have the USB audio codec choice at all - only Primary Sound Capture which I found it worked well on and then stopped, or Microphone Realtek or REaltek Digital Input.

Restart Audacity. If Audacity still has no USB Audio CODEC choice for input, follow all the steps in the green box “Detecting USB and Firewire devices” on this page .

Be sure to change the USB cable and make sure it connects tightly at both ends.