Problem using Chain command in files

I need to use the “Apply Chain” commmand in files.

The problem, is that my files are 32 bit WAV files. When I use the “Export Wav” command in the chain, it only seems to export 16 bit files, with no way to specify any parameter.

Does that mean I can’t use “Apply Chain” if I need the files to stay 32 bit?

Unfortunately, yes. Currently the highest quality export format supported in Chains is 24 bit FLAC.

I have added your vote for this feature: