PROBLEM RECORDING W NUMARK MIXTRACK

hello everybody ,

im recording with audacity for my numark mixtrack and external sound card DJ io.

i opened audacity and it only allows me to set microphone as my DEVICE but the quality is bad.

I got no idea what is the diff between recording and playback.

should i choose Realtek speakers or Numark USB audio for PLAYBACK and for RECORDING under edits>preferences.
if my setting was,

Playback : numark usb
Recording : line in numark audio,

it would promt me saying ‘’ error while opening sound device.please check the input device settings and project sample rate’’
i totally got no idea what does this mean.

thank you for reading and all your assits.

Playback device is the device where audacity send sound to when you play a track in audacity.
Recording device is the device where audacity gets sound from when recording.

The playback device won’t influence the quality of your recording. Only what you hear when you hit play.

Project rate is at the lower left corner in the audacity window. What do you have there?
Try 44100 and 48000.

hello thanks for the reply .

i tried 44100 and 48000 already. it still prompt me that message.
is my setting correct?

I’ve had that error message too …
check input device settings error message.png
You need to enable the USB device (in Windows recording devices) … Missing features - Audacity Support

bump



For mine mine is Stereo Mix. is it that? Then what do i set for Devices?? Thank you!

Your USB device should be on the list of recording devices (along with “stereo mix”),
if the USB device isn’t shown see here how to make it appear on the list …

It is common on Vista and 7 that not all recording inputs are automatically enabled in the Recording tab. This means they are invisible in that tab, and also invisible to recording applications like Audacity. So you need to make them visible, then enable and make default the one you want to use

Select the USB device on the list of recording devices, then enable* it and then you shouldn’t get the error message.

[ * You should disable all other recording devices, unless you want to record from several things at once ]