Problem recording track 2: track 1 gets copied

When I want to record track 2, I automatically get a distorted loud copy of track 1 on track 2; it was never like this before. I’ve checked the proper box in the preferences. It’s like there is some internal loop working that copies track 1 onto track 2.
Can anyone help? I’ve no idea what I do wrong. Thanks!

Assuming that you are using Microsoft Windows - you probably have “Stereo Mix” set as the recording source. Open the Windows Mixer (some sound cards use their own control panel instead of the Windows Mixer) and select the recording input that you want to use (probably “Mic” or “Line”, but you haven’t said what you are recording from).


I had the same proble. Here’s how I fixed it. At the top right of your Audacity mixer is the drop down window that gives you options like Wave Out Mix, Line In etc. I set that to Line In and that fixed it. I had stereo drum track recorded and recorded bass on TR 2 and it worked perfectly. The only thing I’ve now found is that you have to use the Time Shift tool to sync up the track once it’s recorded. Is that normal?

Hi, everyone,
am new here. I am trying to record bass on audacity as 2nd or 3rd track, but it always records the buzz or distortion that you do not actually hear through the amp. How can I avoid this?I use Fender Jazz Bass and Fender Bassman.


It is often easy to record bass at too high a level and thus get distortion. Make sure that the recorded waveform does not reach the top or bottom of the track. It’s good if it comes near to the maximum amplitude on the loudest notes, but if it actually reaches the top or bottom you need to reduce the signal level.