Previous track records with new one...!?

I’ve got a bass guitar track and drum tracks from other people. I want to record a guitar track with them but when I record, the other tracks end up recorded into the guitar track. When I deselect “overdub” or whatever it is, suddenly I can record the guitar by itself but I can no longer hear the other tracks to play along with them… How do I fix this?

I want to record JUST the guitar, but I need to hear the other tracks while doing so. Any ideas?

You need to set your recording source to the input that you are using (mic/line) and not “stereo mix”.
See here for info about setting the recording source:

It’s already set to “mic/line”, thats the only option I have.


Nevermind, the option was in the Realtech settings. Got it fixed. Thank you!

Ok, I am having the same problem and would very much like to know what you found in your realtech settings and what you did to correct this problem, please kind sir.

Thanks GJ

If you open the RealTek mixer/control panel application and go to the “Mixer” tab you should see something similar to this:

In this example you can see that the “Mic” and “Stereo Mix” are both enabled. To disable the “Stereo Mix” option it needs a red cross in the box with the speaker icon below the slider.

If it looks different on your computer and you are having trouble working it out, please post a screenshot.

Thanks StevetheFiddle that was it now I can record separate tracks, real cool … :mrgreen:

Thanks for your help, GJ

Brilliant , thanks for solution to problem, was driving me crazy !!