Preferences input [SOLVED]

I need help guiding me on what to select under the heading “INTERFACE”. I’m using Win 8.1, Audacity vs 2.0.6. For Device - Host: I select MME; Playback: I select Microsoft Sound Mapper - Output; Recording: I select Microsoft Sound Mapper - Input; Channels: I select 2 (Stereo). Under the heading “RECORDING”. I check "Play other tracks while recording new … Under the heading “LIBRARIES”. I download the “lame_enc.dll”. After recording from a cassette, I select “Export Audio”. However, when I input the info to create the (.WAV), an error message states that "Administrator Permission is needed. I’m the Administrator. What am I doing wrong? HELP.

Is this a USB cassette deck? If so connect the deck before you launch (open) Audacity, then choose your computer speakers for playback and the USB audio CODEC or similar name for recording.

LAME is only needed for export to MP3.

When you say you “input the info”, is this in the Export File dialogue? When does the error occur, when you press Save? Where are you exporting to? I would try changing the folder you are exporting to. Saving to your Desktop should be fine.

Gale

I guess the root of the issue is that, I really don’t know which Device to choose as input for “HOST”; “PLAYBACK” and “RECORDING” in the Interface Window. As stated in my previous post, those inputs are just guesses. I’m transferring music from a cassette which is placed in my Victoria Tunewriter 111, then burn on a CD. Everything worked fine in a HP Desktop, Win 8.1 (OS) I had, but I’m now using a Toshiba Laptop, Win 8.1 (OS). After transferring music from the cassette, I’m supposed to create the (.WAV) folder/file and save to desktop. I select “Export Audio” and a dialog box pops up. I type a [name.wav] I want to call the folder. When I click “SAVE” that’s when the error message pops up, “Administrator Permission is needed”. This was never the case on the desktop computer. So, something is not correct in my initial Device choice selections.

Are you connecting that 111 to the computer using its USB cable? If so, make the settings I suggested, that is, connect the cable before you launch (open) Audacity, then choose your computer speakers for playback and the USB audio CODEC for the 111 for recording. MME or Windows DirectSound host choice should work.

If the 111 is capable of acting as a playback device for the computer, then you can instead set the playback device to the USB audio CODEC for the 111.

That problem is unrelated to the Device choice selection. I don’t think it is an Audacity problem.

Are you sure you have permission to write to this Desktop? If this Desktop is a shared folder on another computer on your network, you will need to set permissions correctly on that shared folder,
even if you are administrator on all the computers.

Try exporting to the root of C: (presumably the drive that Windows 8.1 is installed to).

For permissions problems on local drives, adding a right-click “Take Ownership” menu item is usually the simplest solution.


Gale

Thanks to all of you for your knowledgeable suggestions to my Audacity issues. With your helpful input, I was able to resolve the issues.