Possible bug in Audacity-created mp3

Hi, I’ve just re-installed Audacity and also Lame, following your links. I then made an mp3 clip from a radio show, and exported it as mp3. Playing it (through VLC) I get this image onscreen:
https://www.screencast.com/t/fBRxP1FE = screenshot.

I’ve never seen this image before. I am presuming it’s hidden either in Audacity or the Lame file. How can I find/remove, and could there be other unwanted stuff hidden away?

Thanks for your help. Robin Duckett

That is indeed strange, because Audacity does not support embedding graphics (“Album Art”) in files. The image must be coming from somewhere other than the file exported by Audacity.

Hello Steve,
I’ve just closed and opened the mp3 in question (in VLC Player) , and the image remains. Is it possible that it has entered via the Lame plug-in? If I open it in Chrome the sound plays fine with no image.
VLC Player is the latest version.

I’m guessing that if you try playing the file in any other media player (for example, Windows Media Player, or Foobar2000 you will not see that picture. I strongly suspect that it is a VLC issue.

You may be able to get rid of the picture from VLC by editing the metadata in VLC.
See here for a post about doing this: https://www.quora.com/How-do-I-fix-vlc-media-player-from-showing-the-same-album-art-for-all-my-music

VLC will automatically try and grab the album art for MP3’s. I’ve had this same thing happen. Annoying!

Hello Steve,
Yes you are right I think. The help source you quoted is slightly old in that the screenshot is an old version of VLC, but the essential info is right: there is still a button to prevent metadata auto-download. And this morning I had a different image, so it wasn’t actually embedded in yours or Lame program - phew! Anyway turning off the VLC privacy option in their Preferences worked. Thanks very much! Robin