Poping/Static - not my equipment?

So out of no where I started having poping and static on my voice recordings. I first assumed it was an issue with my USB line going to my computer and changed to another set up with a new line and still had the same issue. I also tried different USB ports / audio jacks and had the same issue. I reinstalled audacity and still have this issue. I opened up my windows sound settings and “listened to device” and did not hear the poping sound.

This poping seems to be WORSE with my Shure58+Behringer UM2 than with my Headset mic but IS present for both. Any ideas what this could be?

computer specs if that matter:

Post some of the damage.



Do you use cloud storage? Audacity doesn’t like that very much.

Do you have a new install of Zoom, Skype or other comm or chat application?



I do not use any cloud type storage services
I do use Discord and it updates nearly twice a week but I always have discord closed when I use Audacity.

I can hear them, but I can’t find them. So it seems to be something being added to the show, not Audacity putting blank holes in the sound.

We can see what the other elves think.


Here is one. There’s a bit of data missing, causing a discontinuity (“glitch”):

First Track000.png

I reinstalled audacity

If you’re in Audacity 2.4.2, there is a tick to reset Audacity when you reinstall. If you don’t select that, Audacity will hold over your old preferences and settings and you won’t have the “clean” Audacity you think you do.

“listened to device” and did not hear the poping sound.

Do you hear it when you click in the Audacity recording meters > Click to start monitoring?

Only when you actually record?

Did Windows do an update in the middle there?


I have 2.4.2

I hear it when monitoring from audacity.

Widows did not update from what I can see this issue happened after January 7th I have a clean recording I did on that day. Widows update/patch came out the 13th and I already had the issue then.

What I did do was turn off Audacity monitor, but kept “listen to this device on” It was a clear recording from that monitor and then on replay it had the pops.

I just now did a hard reset of all settings, I am going to see how this goes and get back with you.

Also especially on Windows, you want to check that all of your sampling rates are the same. Check the Audacity’s project rate at the lower left-hand corner of the screen. This should be the same as the Windows rate: right-click on [speaker icon] > Sounds > Recording > [Behringer UM2 USB] > Properties > Advanced > Default Format.

For some Behringer equipment, the default is 48000 while the default for Audacity may be 44100. This could cause exactly the kind of problem you are seeing. Make sure all of these rates are the same.

I hope this helps. :smiley:

Everything is the same Mhz sample rate at 48000, That reset seemed like it helped last night but today I am back to the same issue. It is almost like the issues is not there until it is and once its there it lingers. there is no half the time its there half the time its not, I mean to say once the poping starts it stays.

same Mhz sample rate at 48000

That’s 48kHz or 48,000Hz. :wink:

Referencing the Sampling Monster Under the Bed is fun and all, but we need to find another reason. That’s my UM2.


As a fuzzy overview, your machine is taking a coffee break every so often and leaving holes in your show.

Mess with the machine. Make it better or worse. If you can reliably change the damage, it will be a big help.

Busy out the machine. Open up a bunch of applications and see what happens. Make a recording while you’re listening to a YouTube presentation.

Disconnect the network. No wires, no WiFi. Try that. This one’s my bet. You’re going to disconnect the internet and something least expected is going to scream at you.


This one’s my bet.

Go to Control Panel/Network and Sharing Center and from the left hand window open the Network Adapter Settings. And chose your connection to which you are connected, open it and there you’ll see its properties and status. Click on “Disable” to make it disable. Now your System will be disabled from Internet Access.Dec 2, 2020

From the Windows desktop, click the Wi-Fi icon. (located in the lower-right, in the task bar). …
From the Wi-Fi section (on the right, above the task bar), click the connected Wi-Fi network address.
Click Disconnect.