Poor quality recording--sounding like in a tin can

Hello. I am using Windows 7 preminum on a Sony Vaio laptop that is about four years old. About two years ago I began doing audio books for ACX using Audacity. It went wonderfully up until last winter. Suddenly I began having problems with the quality. Sometimes it was wonderful and sometimes I sounded like I was in a tin can. Sometimes it would even cut in and out. I came to this forum for help and was told it was probably a software conflict. I had recently installed the program for GOTOMEETINGS, so I immediately uninstalled it. I was then able to record one book and do just fine. Today though I am losing my mind. I am doing my next book and have literally recorded this thing about four times. One chapter will be perfect, the next will again either be cutting in and out or sounding like a tin can. Sometimes the start of the recording it great and then the thing goes haywire again. Or occasionally the opposite happens. GOTOMEETINGS has been uninstalled and yet this problem continues. I have tried shutting down and re-starting and checking for potential conflicts. I am on the verge of giving up doing audio books because Audacity is just making me crazy. Since I have put massive hours into this one book though and I have promised to finish it, I just want to make it through this. PLEASE HELP!!!

What kind of microphone & hardware are you using?

Make sure you’ve selected the correct microphone input for recording (and NOT “Stereo Mix” or “Loopback”).

Audacity itself won’t mess-up the sound… It just “captures” the digital audio stream and sends the data to the hard drive.

But, Windows can alter the sound. Go to the Windows control panel and make sure Microphone Boost and any other “enhancements” are turned OFF.

Multitasking can also cause glitches & dropouts, and as you’ve found-out some other application may change the Windows audio settings.

Sometimes you may need to turn-off background operations such as virus scanning and/or Wi-Fi, etc. (Multitasking should NOT cause “tin can sound”.)

Thank you for your response. I have indeed checked the enhancements and nothing is on for it. Also, I have double checked the microphone (a USB CAD U37 mic). I guess I am confused because for an entire year I recorded books with no problem. Nothing has changed in my syster except the use of GOTOMEETINGS which is now removed. Could an update have done this?

For the glitches, you might find something on http://wiki.audacityteam.org/wiki/Managing_Computer_Resources_and_Drivers .

Have you tried another USB cable?

Stick to 44100 Hz or 48000 Hz project rate bottom left of Audacity. In Edit > Preferences (Recording section) you could try increasing “Audio to buffer”.

Ensure Transport > Software Playthrough in Audacity is off.

Tunnel effects are not common when recording with a USB mic. If the problem perists, please post a sample of the tunnel effect. See https://forum.audacityteam.org/t/how-to-post-an-audio-sample/29851/1 for how to post a sample.

Also Windows updates do not normally affect a USB microphone. If you think something relevant on the system may have changed, you can try going back to a previous restore point in System Restore, if you have that turned on.