Plugin ERA-R from Accusonus not working ?

Hello !

I wonder if anyone in the forum has tried to install the effect plugin ERA-R that removes reverb from a recording. The plugin is said to work in audacity 2.1.2.

I installed the plugin and in both audacity 2.1.2 and 2.1.3 I get the same behavior, namely that the status of the plugin is “new” and when I set it to “enabled” and press OK, audacity automatically turns it back to the state “new”. As a result the plugin is always in state “new” and it never appears in the effect list.

I tried restarting both audacity and windows, but nothing helps. The plugin has a known bug in the readme file that implies that all network adapters must be enabled, which is my case.

If anyone wants to test if the plugin works in your Audacity, the plugin is free for download here:

(it gives you 2 weeks of trial)

If anyone knows how to solve the problem I would be grateful



Ensure that you select the 32-bit version and not the 64-bit version. Audacity is 32-bit on Windows.

Thank you ! It was that !

I have a 64 bits windows and installed the 64 bits version of the VST plugin.

Now it works !! Thank you !!!

I have Audacity 2.3.3

Download free trail of the “ERA 4 pack” (made sure it was 32 bit). Download complete… see them in proper C drive file… now…why can’t Audacity “see” them. Add plug-in, new file… empty.

64 bit try? Nope. Uninstall, re-boot. Nope. Stuck.

According to their website, they are only compatible with Audacity on Mac, though they do say:

If you don’t see your audio or video editor here, you can always download the free, fully functional 14-day trial and see if your HOST is supported. If you encounter any problems, let us know and we’ll do our best to support your setup.